Jump to content


Show

Jimmyb

Member Since 30 Nov 2012
Offline Last Active Dec 03 2012 01:56 PM
-----

Topics I've Started

Focus 1.6 Si Shudder

30 November 2012 - 07:54 AM

Good day,
I hope that someone could advise me on the following problems I am experiencing with my 2008 Focus 1.6 SI. The vehicle is at 106 433.00KM.
Rattling sound.
Since I bought this car a year ago, I noticed that there was a rattling sound when driving in stop and go traffic. Basically the sound comes from the bottom of the center console of the dash. It sounds like it is plastic that’s rattling when the revs of the car are between 2000 and 4000 RPM. The noise gets progressively louder as I rev higher from 2000 RPM, then disappears over 4000 RPM. I have taken the following steps to try find the cause, but still have this annoying problem.
  • Went to a car repair shop. They hoisted the car up and we checked that heat shield by the exhaust. (I thought that maybe a rattle by the underside of the car was traveling up into the drivers cabin). No problems were detected there. All is secure and the exhaust mountings are all fine.
  • I took apart the dash, starting at the handbrake consol and worked my way all the way up towards the Gear leaver and Radio consol. I came across a black plastic casing that seems to house the cars heater coolant as there are silver pipes that go in and out of this unit. The one pipe was very hot. I did not open this plastic housing as 1. – it does not seem to be possible to disassemble the housing without maybe taking out the entire dashboard, steering etc. and 2. – because I’m not sure if water will come out of the housing if opened. Well, I revved the car a bit and could hear that the noise definitely seems to be coming from inside that box…
Any ideas?
Clutch Shudder.
Recently I have noticed the car shudders sometimes when pulling away. It feels as though the front wheels jump up and down. This does not happen every time I pull away, I’d say it happens 6 out of 10 times. I did notice gradual clutch problems prior to this. The problems are listed below in order of appearance of problems.
  • First gear sometimes felt hard to engage.
  • When pulling up to a traffic light, I would put in the clutch, then just before coming to a complete stop I’d engage 1st with the clutch in all the time. Recently, I hear that the 1st gear engages with a thump, and I feel some kind of bump feeling through the car. If I come to a full stop before engaging 1st, then it seems fine. I know that with some cars one needs to come to a complete stop before trying to engage 1st gear, but both this Focus and my previous one never had an issue engaging the gear on roll up to a traffic light previously.
  • The clutch Shudder option I mentioned above.
Your feedback and assistance would be appreciated. I’m thinking of maybe checking if an engine or gearbox mounting is worn, but have no idea how I would check that.
Thanks
Jim.