Jump to content


Pontylad

Member Since 13 Dec 2012
Offline Last Active Jan 20 2013 02:28 PM
-----

Posts I've Made

In Topic: C-Max 2.0Tdci Lumpy On Acceleration

20 December 2012 - 09:34 AM

Same problem with me. I have had a new egr valve put on but no difference -this comes with a manifold so big bucks. Also main Sensors cleaned & have had it diagnosed 4 times including a Ford job which took a full day and still didn't pick anything up. I'm going to have a real look at what is causing this problem. Is there some kind of sensor, limiter or governor tucked away somewhere which is interfering with it. Could it be an electronic sensor going wonky that Fords didn't pick up.

Pontylad S.Wales

In Topic: Hi :)

16 December 2012 - 09:28 PM

Good to know the ford Focus is a good choice. First thing to do is to have an oil/filter change (like a blood transfusion) unless it's had one recently. I've had a couple of fords, an Anglia (sloping back window),and escort, and Mark 2 & Mk 4 Cortinas. Good workhorses as your Dad will know. Trouble is you can't get to work on modern cars unless you are a mechanic. Lots of electronics as well and emissions stuff.
Pontylad
.

In Topic: Hi All

15 December 2012 - 01:48 PM

Looks like a nice car. I've had my 1.8 TDCI 27 months. Had any problems? I've had a few
Pontylad

In Topic: C Max Not Max Power

14 December 2012 - 10:46 AM

Thanks navarro93.
I'll see what comes up on Diag now that I've booked in but I'll get garage to look at hoses as It's worth a try.

In Topic: Mk6 Fiesta Window Washers

13 December 2012 - 11:25 PM

Could be frozen but Is the fuse controlling anything else. It may be shown on a wiring diagram.
Might be that although fuse is intact it may not be making contact. Have you
tried cleaning the blades or trying a new fuse. Other probs could be a loose
connection or a relay not making contact or duff. 'm sorry I can't be more help.
Good luck Pete
Pontylad.