Jump to content


Randallsfocus

Member Since 23 Dec 2012
Offline Last Active Mar 05 2015 09:41 PM
-----

#442798 Fault Code P0490 After Fitting Egr Blanking Plate

Posted by Randallsfocus on 07 January 2015 - 10:44 PM

I'm not sure on the layout of the 1.6 tdci system. In the Ford Focus guides section Lenny has done a detailed guide on fitting a EGR blanking plate on the 1.6 engine


Sent from my iPhone using Ford OC


#442784 Fault Code P0490 After Fitting Egr Blanking Plate

Posted by Randallsfocus on 07 January 2015 - 09:53 PM

Hopefully I'll get to try it this weekend


Sent from my iPhone using Ford OC


#442744 Fault Code P0490 After Fitting Egr Blanking Plate

Posted by Randallsfocus on 07 January 2015 - 07:54 PM

I believe there are two locations where the EGR can be blanked on the 2.0TDCi
As in: there's two locations where the flange is the same.

Noe somewhere between these two locations is a pressure sensor which is triggered of course when the flange further up the line is blanked,
However: if the egr system is blanked as close to the exhaust as possible then the pressure wont build around the sensor location.

Sadly ive not been near a 2.0TDCi to show anyone where it is though.


Hi, does this help? Number 5 where it bolts to exhaust manifold
ImageUploadedByFord OC1420659867.809822.jpg


Sent from my iPhone using Ford OC


#442543 Fault Code P0490 After Fitting Egr Blanking Plate

Posted by Randallsfocus on 07 January 2015 - 07:27 AM

Is that with a largish amount of power during acceleration? Mine does it after it's remap. I think it is the fly wheel protesting a bit.


Mines fine whilst accelerating, it's when your cruising at a set speed.


Sent from my iPhone using Ford OC


#442437 Fault Code P0490 After Fitting Egr Blanking Plate

Posted by Randallsfocus on 06 January 2015 - 07:03 PM

Hi I've never removed the EGR to clean it. The main reasons I want to blank it is, to stop black sooty crap being pumped back into the engine, secondly I'm hoping it might help cure "rough running" at about 1800rpm. It happens at any speed but Pacifically at 1800rpm. Any other suggestions to was could cause this?


Sent from my iPhone using Ford OC


#376734 Escort Xr3I Advice

Posted by Randallsfocus on 20 June 2014 - 08:13 PM

My escort xr3i

=16826:ImageUploadedByFord OC1403294450.165886.jpg]ImageUploadedByFord OC1403294488.765329.jpg ImageUploadedByFord OC1403294509.966738.jpg


Sent from my iPhone using Ford OC mobile app

Attached Thumbnails

  • ImageUploadedByFord OC1403294450.165886.jpg