Jump to content


Show

K4t

Member Since 27 Dec 2012
Offline Last Active Dec 29 2012 06:19 PM
-----

Topics I've Started

Loosing Coolant And Wet Footwell.

27 December 2012 - 01:23 PM

Hi everyone.

I guess this may have been answered before but I'm new. So I apologise in advance.

This problem I have with my 2002, 1.3 ka is driving me insane.

I was driving a few weeks ago for around 20 miles and not once did the heater blow hot it was always cold. So my boyfriend suggested I check my coolant. Which I did and found that it was empty. I topped up and all was good again.

About a week later I was driving along to work about 4 miles and there was steam coming from under the bonnet. No temp warning light came on, but the car was very juddery, so I pulled over and the coolant cap was off with no coolant in, strange. I had to go to work so left it and refilled when I got home.

Every day since then, about two weeks now, I am loosing coolant daily. I'll top up in the morning and by night it's all gone!

I noticed today however my passenger footwell is soaking and if I press down, puddles begin to form. I removed the carpet slightly and it is really wet underneath.

I was worried it may be my head gasket but have checked oil and all seems ok.

Myself and my boyfriend are at the end of our tethers with this car atm as we can't figure out where the coolant is going and where exactly it is leaking from, if it is coolant in the footwell that is ( doesn't smell like it )

Please can someone give me an indication of where to look and what to do? Do you guys think my coolant is eventually ending up on my footwell carpet? Or is that yet another unrelated problem?

Thanks,

Kat.