Jump to content


Show

Reluctant Ford owner

Member Since 07 Jan 2013
Offline Last Active Aug 14 2013 08:22 PM
-----

Topics I've Started

Flashing Glow Plug Light/ Random Engine Cut Out

24 June 2013 - 12:33 PM

Hi I need help!

 

My 10 yr old 1.8 TDCi randomly misfires and sometimes cuts out completely. Often it will go into some kind of limp mode with the glow plug light flashing. It's intermittant and the rest of the time the engine runs fine. Any ideas what might be causing this? My other half refuses to drive the car until I can sort it out.

 

Thanks,

 

RFO


Vacuum Pump Pipe

26 February 2013 - 12:05 PM

After putting a new brake vacuum pump on my TDCi Focus, I'm still getting oil leaking out of the pipe coming out of the top of the pump. It seems to be the leaking from where the plastic pipe goes into a metal threaded part that srews into the pump. I've asked Ford how much a new one would cost and it's £32, for a bit of pipe with a connector on the end!

I was wondering if it's possible to get one elsewhere that is cheaper, or whether I'd be better off modding the pipe connector by converting it to something where the plastic tube could slide onto it and then be secured with a jubilee clip. Any thoughts?

Help With 10 Yr Old Focus

07 January 2013 - 01:31 PM

Hi Everyone,

This is my first post and I'm probably going to get flammed for it, but I'm hoping you'll take pity on me and help me out! :)

As you will see from my username, I'm not someone who is keen on Fords. I had one as a teenager, got so fed up with all its problems I went over to the dark side and have been there ever since (Japanese).

However...recently one of my relatives went to live abroad and thought it would be a nice idea to give me as a "gift" to use (ie keep in good order for them to use when they visit), a 10 year old diesel Ford Focus with 130+ k miles on the clock. They told me it was in good condition. But, it has a lot of issues...

1) Starting with the trivial...the rear tailgate would not stay open, but fall on your head when least expecting. This was solved by fitting new struts from Fleabay for £15 inc delivery. Solved.

2) Poor starting. I think is likely to be the glow plugs. I have bought a set of Bosch ones and I'm waiting for the chance to fit them. Pending...but any advice appreciated.

3) Oil leaks. The main leak of oil occurs from the junction of a small plastic pipe with a metal connector to a plastic housing on the top right hand side of the engine (right hand side when standing in front of the car) The plastic pipe spilts into two pipes after joining a little circular plastic thing (sorry I can't be moer specific at this stage!) Need Advice... How can I sort this? What is it called, what does it do? It does not look like a normal type of pipe with jubilee clip.

3) Wheel nuts. There is a lot of noise coming from the suspension, so I thought I'd take the front wheels off and have a look. The nuts were extremely tight. I managed to get one wheel off ok, then on the second wheel, the official Ford wheel nut wrench that came with the car turned into toffee, no longer being of any use for its intended purpose and in the process rounding off the wheel nut (which was followed by much abuse of the Ford name and questioning of parentage). I eventually got the nut off but it is completely ruined. Any ideas of the best place to get a replacement? It's a bit special as it's not an open ended type and it's for alloy wheels. I don't want to spend a stupid amount of money on just one wheel nut and from what I've seen on the web, it would be cheaper to buy a second set of locking wheel nuts for the price of a toffee metal official Ford one.

4) Squeeling noise from left hand side of engine. When the engine is running there is a loud squeeling noise that changes with engine speed. Need advice... Could this be the water pump bearing?

5) Suspension noise. The car only recently had its MOT, however, there are many troubling clonks and knocks coming from the suspension, front and back. The front seems worst. When I go over a bump, there is a knock. When I turn the steering at low speeds there is sometimes a nasty loud clonk! sound. When turning right at low speeds it sounds like something is scraping and clonking. The rear suspension knocks when going over a bump in the road and the back end feels a bit skiddy in corners. As I mentioned, I took the front wheels off to have a look and all seemed ok, I could not see any movement in the drop links, lower ball joint, tie rod ends or bushes. This is my biggest concern as I don't want to be driving along and suddenly have the suspension fall apart. Need advice... should I replace the drop links/wishbones even though they seem ok? I've seen Meyle branded "heavy duty" drop links on the web, is it worth fitting them?

Sorry this post is so long, but that's my list of concerns for the moment and any advice is appreciated. I could easily spend 100s of £ on this wreck trying to sort it out, but I can't really get rid of it without causing offence to my relative.

Family...don't you just love them? :rolleyes:

.