Jump to content


bladeage

Member Since 11 Jan 2013
Offline Last Active Apr 16 2013 10:14 PM
-----

Posts I've Made

In Topic: Cr-Box Tuning Plug In Box...anyone Got One?i

16 April 2013 - 10:14 PM

I was aiming more at the viscosity of the oil because there obviously seems to be a drag in cold weather on the top end,not getting any symptoms at all now the temperatures have risen,?


In Topic: Gearbox Abit Stiff In When Cold

15 April 2013 - 06:55 PM

a couple of weeks ago when it was freezing cold, my car was hard to engage gear from first start/standstill in a morning, it has now vanished since the temperatures are above the minus mark.

I think my own problem may have been the cables etc etc contracting.....oil thick etc etc when it was that cold?

everything good now it has warmed up!


In Topic: Cr-Box Tuning Plug In Box...anyone Got One?i

15 April 2013 - 06:33 PM

Hi,

The clatter when it was cold outside last week and before then actually retarded the power, i.e. it did not accelerate as quick as when warm, I take it from the above two posts that the lifters are hydraulic, if so then the quality of oil would make a big difference in the cold so next question is....do I put Mobil 1 in or similar for cold weather running?

cheers


In Topic: Cr-Box Tuning Plug In Box...anyone Got One?i

14 April 2013 - 07:16 PM

.....not wanting to harp on!

 

Do you think the glow plugs could be causing the exaggerated clattery starting in the mornings as it still does it to a less degree without the box.

No smoke etc . 

Temperatures are up today and I found when I started the car from cold this morning that all the clattering had disappeared so I am thinking my glow plugs need changing, which I am going to do then re fit the tuning box and try again!


In Topic: My Mondi Going Through Changes.

08 April 2013 - 05:53 PM

Yep the red and black thing is a bit eighties for me,chrome looks good as standard.

Head unit etc was a nice upgrade!