Jump to content


digitals

Member Since 19 Jan 2013
Offline Last Active Jan 31 2013 10:37 AM
-----

Topics I've Started

A Little Advice Please???

19 January 2013 - 05:49 PM

Hi Guys and Gals,

New enough to forums so I apologise in advance if I Step Out of Line.

Real Name Shane, Life Safety Systems Service Engineer, Cork Ireland, Mid 30's.
Hello and happy New Year to All.

Looking for a little advice and assistance if that's possible,
As a young family we bought a Ford Focus 1.8 TDCI back in Jan 2009, Brand New.

Couldn't fault it, brilliant car, enough power when needed, excellent on the odd motorway journey.
Very Happy Overall.

Full service history, at the local Ford Dealership, even though maybe too well serviced, dealership insists on a 14.000km (7000mls) where as I have found out that those engines have a 20000km (10000mls) service requirement.

Last November now almost 3 months ago, Engine Management Light Illuminated, along with some loss of power, after 3 visits to dealership within a fortnight, finally discovered an issue with the intercooler which was replaced, all ok. (At the time they couldn't see what caused it, question them now and immediately it was a pebble or stone struck it and damaged it......!!!!!) Total cost with replacement wiper blades, just under €600 (£504).

Mid December Car put through its paces, with its first NCT or MOT, Passed with flying colours, which I never doubted.

2 weeks ago, Car now having under 133000km (72000mls) clocked, unfortunately I was away For a few days and not available to inspect and view the upcoming issue, the better half was on her way to work, informed me of a loud clicking noise emanating from under the bonnet, parked up, AA called, no ideas, as not long after arrival noise stopped.
Drove it to dealership whom on inspection claimed the Auxiliary Drive Belt was "Ravelled", their words not mine, possible due to again maybe a pebble or stone entering the engine bay and getting caught in belt. They said nothing was out of place in engine bay that may have been the cause but not happy with a particular pulley and the water pump on the drive melt mechanism.

Total estimated cost of repairs again under €600 (£504).

Acquired quotations from alternative dealerships, all within same price range; however one did say that timing belt should be done also as a precaution, total cost now at about €900 (£756).

After a little goggling noted timing belt change at 200000km (125000mls) or 10 years, another dealership confirmed this and explained every service aux belt and accessories checked, usual replacement being with timing belt.

Sounds to me like bearing failure, possible original cause of "Raveling" Belt. Should it be covered by some sort of warranty?

Any advice Greatly Appreciated.

Thanks In Advance.

Shane.