Jump to content


Show

Ade_C

Member Since 20 Jan 2013
Offline Last Active Feb 21 2013 06:42 PM
-----

Topics I've Started

Fusion Start Up Issue

29 January 2013 - 01:46 PM

Hi all. I was hoping someone may have an ideas as to what the problem with my car maybe caused by. I have a 2004 1.4, 16v, duratec, petrol Fusion with 55,000 miles on the clock. When I start up my engine from cold it fires up then stalls. I have to turn the key a few times in order to get it started often by pushing the accelerator hard as the engine initially engages. Once this is done and I drive off the engine will regularly cut out particularly when braking. After about six time the engine will run normally for the rest of my journey. It will start up normally if I use the car a short while after a prior journey but when it has been sitting for a while and the engine goes cold the problem re occurs. Many thanks, Ade.

Fusion 1.4 Petrol Start Up Issue.

20 January 2013 - 06:26 PM

Hi all. I was hoping someone may have an ideas as to what the problem with my car maybe caused by. I have a 2004 1.4, 16v, petrol Fusion with 55,000 miles on the clock. When I start up my engine from cold it fires up then stalls. I have to turn the key a few times in order to get it started often by pushing the accelerator hard as the engine initially engages. Once this is done and I drive off the engine will regularly cut out particularly when braking. After about six time the engine will run normally for the rest of my journey. It will start up normally if I use the car a short while after a prior journey but when it has been sitting for a while and the engine goes cold the problem re occurs. Many thanks, Ade.