Jump to content


Birt82

Member Since 22 Jan 2013
Offline Last Active Feb 03 2013 06:41 PM
-----

Posts I've Made

In Topic: 2005 Mondeo Tdci Cuts Out On Return To Idle, Help Please! :(

01 February 2013 - 08:59 PM

Just thought I would update this, it was the flywheel, changed for luk dual mass, car runs perfect with no vibrations or anything.

Cheers all.

In Topic: 2005 Mondeo Tdci Cuts Out On Return To Idle, Help Please! :(

25 January 2013 - 08:31 AM

The more and more I look into it etc, the more I feel that the flywheel is an issue somewhere.

In Topic: 2005 Mondeo Tdci Cuts Out On Return To Idle, Help Please! :(

23 January 2013 - 02:30 PM

i too have a solid fly wheel fitted and have found it to be no trouble. i borrowed a friends generic code reader when my car played up ( has 3 injectors leaking back to much) it was autel he uses it on vw's all the time and works fine. connected to my ford showed nothing but f super showed 2 codes my suggestion is try a different code reader that will read ford specific codes


What was yours doing pal? Exactly, any lights on etc etc?

In Topic: 2005 Mondeo Tdci Cuts Out On Return To Idle, Help Please! :(

23 January 2013 - 08:44 AM

Will try that next! Thank you.

In Topic: 2005 Mondeo Tdci Cuts Out On Return To Idle, Help Please! :(

22 January 2013 - 08:21 PM

Hi there, thanks for the responses, I have brand new autel diagnostic kit, no fault codes present.

The car starts and runs fine, will idle all day long, and is fine until the rpm is raised and them released from say 3000rpm. Then it stops.

Surely it would play up otherwise if it was injectors? Has anyone else fit a dmf delete? Could it be anything to do with that?

Cheers
Steve