Jump to content


stooge75

Member Since 29 Jan 2013
Offline Last Active Jun 29 2014 06:32 PM
-----

Topics I've Started

Gearbox For Mk6 Transit.question

23 April 2014 - 08:53 PM

can anyone tell me if any gearbox will fit a mk6 fwd transit,from another fwd transit?or even rwd? are they all vtx75?

a mate has a 2006 transit mk6 & wants to put a box from a 2004 transit.will it fit?as long as its 5 speed


Cant Find Where This Pipe Bracket Goes Lol

08 October 2013 - 11:21 AM

Can anyone tell me where this pipe bracket goes? I barely remember taking it off few weeks ago,& cannot for the life o me remember where it went(embarassed).tis a bit chilly up here for rollin around on bare concrete searching. if it was a vital piece,well thats another story. it could even be off my old golf tdi or ol man's octavia tdi. obviously its for holding down a hose/pipe. racking my brains & cant remember. it'll come to me thoughphoto1_zpse78ff152.jpg


Mmm Am I Missing Something?

29 August 2013 - 07:09 PM

renewed aux tensioner,crank pulley,& not long ago alternator.(& new belt 1640)

alternator came out of motor factors by the way.

some(most) mornings when i start car,i get a vicious rattle for about 2/3 secs coming from belt/tensioner,& cannot for the life o me figure out where /how its happening. anyone any ideas? had tensioner etc out 3 times now but nothing wrong it appears. stumped.

all pulleys appear to be ok but the ribbed pulley on tensioner has a few tiny chips out one of the ribs but cant see it being that.just in case i emery'd the chips so they werent sharp or causing the belt to catch. im starting to think jaguar have sold me a dodgy tensioner/spring


New Ford Tensioner & Crank Pulley,but.......

16 August 2013 - 08:48 PM

i just cant solve this one. ive replaced new ford tensioner,crank pulley,& idler pulley plus new 1640 belt. when i start the car when its cold or on an incline facing uphill,Im getting a rattle from tensioner area for about 2 secs. any ideas anyone? dont think its water bottle etc.

i think the tensioner lug/stop at the top(FUNNY SHAPED BIT ALLOY),is rattling against the part it sits close to.but if the tensioners doing its job it shouldnt eh? cant get my head round this one.

im wondering about engine mount but they seem ok also. mmmmm.puzzled!!!

well,ive maybe fixed that annoying rattle,& maybe some1 else's as well.

The alloy 'stop' part,i ground about an 1/8" off the face of it,& so far the rattle hasnt came back.there was a tiny shiny mark on the alloy part that showed it WAS hitting the stop next to it. even on another 2 mondeo's i checked theres only about 1/8" gap between it & the stop(same as mines).

only thing is,i cant for the life of me suss out how it happened in 1st place lol. oh well


Ford Tensioner Crazy Price-Wowcher!!!

13 August 2013 - 03:10 PM

Well my tensioner is knackered so phoned ford as didnt want a cheap rubbish 1 off ebay. Last spring lasted about 4k before rattling once more. Unbelievably,ford dealer wanted £200!!!!!!lol they said the price has just went up due to parts/manufacturers etc.
Came off the phone to them,then phoned jaguar in perth. Alan you're a star! £66.04 & VAT!!!
Exact same part as ford.even has the ford logo stamped on it. How can Ford treat their customers this way for gods sake?? Unreal