Jump to content


Show

nazsky786

Member Since 17 Feb 2013
Offline Last Active Yesterday, 04:37 PM
-----

#374510 Urgent Help.

Posted by nazsky786 on 14 June 2014 - 01:03 PM

Hello, The seat belts are long enough to secure a child seat. I know because I did take my niece out somewhere.

 

Are you 100% you installed it correctly. Use the seat belts on the rear closes to the doors don't use the centre.




#374081 Mk2 Xenon Headlamp Retrofit

Posted by nazsky786 on 12 June 2014 - 10:50 PM

I havnt even plugged in the sensors yet. Havnt even made holes for washers but it looked so good. Lights going up and down.


#374079 Mk2 Xenon Headlamp Retrofit

Posted by nazsky786 on 12 June 2014 - 10:49 PM

I just noticed my headlights going up and down .


#373421 Zetec Double Spoke Alloys

Posted by nazsky786 on 10 June 2014 - 07:47 PM

Spray the cap as well and choose between Matt or gloss but should look good.


#372203 Instrument Cluster Questions

Posted by nazsky786 on 07 June 2014 - 01:51 PM

Might just be the charger not working. Check to make sure you checked the correct fuse. Most chargers have a fuse within themselves as well.


#372002 Led Lighting Mod.

Posted by nazsky786 on 06 June 2014 - 08:16 PM

Led look way better. El look abit , well rubbish compared to led.


#371832 Led Lighting Mod.

Posted by nazsky786 on 06 June 2014 - 04:13 PM

I need some help with this mod, I'm thinking I will have to tap into the driver foot well light.

I want to put led light strips on the side skirts. So when you lock and unlock doors the side skirts will light up.

I think this would make the car look so good at night.

And light up when in reverse so helps see curb at night to stop alloy scratching.

Any tips will help.


#371187 Water!!!!!!!!!!!!!!...

Posted by nazsky786 on 04 June 2014 - 03:41 PM

You can get a new cover from Ford or search a scrappy. On mk1 I think there is a seal which you need to change as the old seal should never be used again. But sound like the cover a seal are just there doing nothing. So I would replace them but get a new seal not one from scrappy.


#367945 Major Issue.

Posted by nazsky786 on 25 May 2014 - 09:41 PM

It's here. http://www.focusclub...hteraf inbouwen


#365318 Major Issue.

Posted by nazsky786 on 18 May 2014 - 11:43 AM

Ford already tried that. They disconnected battery. Tried using there diagnostics and all the come up was the GEM not responding. They even tried connecting my old gem and old cluster that didn't work. Tried copying my setting from old gem and putting it on new one that didn't work. Ford are lost on what the problem is. The gem having issues makes the airbag module have issues. Ford sent sure if there is a fuse to the gem itself. They printed a gem wiring diagram for me. So I'm going to check all the cables are connected fuses etc. Wish me luck.


#327167 Where Does The Hid Module Go?

Posted by nazsky786 on 29 January 2014 - 12:00 AM

Does anyone know where the hid module goes?

Also anyone got a front level sensor on offer or the front sensor bottom bracket?

Thanks