Jump to content


Show

nazsky786

Member Since 17 Feb 2013
Offline Last Active Aug 27 2014 08:18 AM
-----

Topics I've Started

Water In Boot

12 August 2014 - 05:29 PM

I open the boot today to see loads of water and I mean loads. I have like a litre of water in the boot. You can see water drops on the subwoofer, and on the parcel shelf . I was hit in the back by a f****** stupid !Removed!. I've got issues not of water in boot and the dash saying boot is open till u open it and close it abit more. The repair shop has said the boot lid looks ok but it don't feel in line when you run your fingers in the grooves. Is this a sign that my car is twisted and it's time to let it go?

The guy hit the car while it was stationary which is the worse. And he won't pay for it . He's hide his car so I carnt get his reg . And police don't care. He my neighbour as well.

Can anyone help I a temporary fix or is it best to sell the car?

Sent from my HTC One_M8 using Ford OC mobile app

Led Lighting Mod.

06 June 2014 - 04:13 PM

I need some help with this mod, I'm thinking I will have to tap into the driver foot well light.

I want to put led light strips on the side skirts. So when you lock and unlock doors the side skirts will light up.

I think this would make the car look so good at night.

And light up when in reverse so helps see curb at night to stop alloy scratching.

Any tips will help.

P0301 Cylinder 1 Misfire

04 June 2014 - 03:26 PM

I have a this code with the engine malfunction light flashing.

The car does run crap, it's basically like driving on a road with loads of potholes. Shaking / stuttering.

Things I've done, I've check compression by putting a bit of oil in the cylinder car ran the same.

Changed spark plugs then replaced coil pack from eurocarparts been told its the best one.

Then changed HT lead only for number 1.

All this and it's still not solved the issue.
I'm thinking it's a fuel issue.

It was driving fine yesterday, no problems real joy to drive. But gave car to brother and comes back misfiring and all he says is it sounds like a muscle car no help.

If it is fuel which is the only thing left to check, why does it do this when I've got like 99 miles left on the tank?

Car has been stood for like a day but car still ran fine after.

Or is the cluster just being stupid and saying I have fuel when I don't like on Mercedes?

Any help will be appreciated.

Connector Question??

30 May 2014 - 09:13 PM

Does anyone know what this connector is? It's a connector that goes by the passenger door next to the door connector.