Jump to content


Show

neps

Member Since 26 Feb 2013
Offline Last Active Yesterday, 02:06 PM
-----

#322163 Fiesta Arm Rest

Posted by neps on 15 January 2014 - 07:40 PM

I have he one from boomerang, would not buy again.

Its not tight and firm, its bouncy. Also the cupholder is also loose and slides forward when i brake hard.

Have heard at the one from Armster is better.


#298327 Bluetooth???

Posted by neps on 21 October 2013 - 11:44 AM

Try reset your BT module.

I think its just a matter of disconnecting the power to it for some seconds, then reconnect it.

 

Its located behind your glovebox. If you do a search here, or on youtube you will a iNaths guide that walks you through this procedure.




#289244 Egr Blocking Gone Wrong?

Posted by neps on 10 September 2013 - 06:10 AM

I have a dpf on my 90bhp.

I can see it physically, and I have the dpf light in the cluster.

But will replace the air filter today just to be sure.


#288845 Egr Blocking Gone Wrong?

Posted by neps on 08 September 2013 - 05:42 PM

Thats not the same bracket as i have, and i have a circular fuel filter, not square :)

But from your picture i installed the plate the same way as you, only that you have arrows point to the top, mine had the two bolts side by side, so in my case the arrows would be pointing to the front front of the engine (away from the fuelfilter)


#288834 Egr Blocking Gone Wrong?

Posted by neps on 08 September 2013 - 04:59 PM

Hey, thanks for replying.

Actually, the bracket for the fuelfilter is not in the way, its the bracket that supports the wiring harness for the injectors that are in the way, that bracket most come off, i dont think you can do this job with that bracket in place :)

I had tossed a blanket over the battery and used that to sit on. Took some pictures, will upload later when Im on the pc.

Im also a bit worried that I may have installed the blanking plate the wrong way, since the plate is angular and not symetrical it can only fit one way right?

The inlet side should be ok. The air filter looks like new. The dpf could be blocked, i dont know. I drive 100km a day, so it should regen quite often?


#247122 New Here, Need Some Input On Retrofittings

Posted by neps on 27 March 2013 - 04:17 PM

Got the car recoded today, and it all works!
So it doesnt matter wich BT module you got, they all work as long as the harness is for the right build year.

The trip computer does not work. But after the recoding and new asbuilt file, at least the trip button on the stalk is working, it now resets the trip counter. But it would be great to have the other functions working aswell.


#245764 New Here, Need Some Input On Retrofittings

Posted by neps on 22 March 2013 - 07:18 PM

Got the new harness today, partnumber: 1580659

This is the correct one for 2009 models with 2 connectors for the radiounit.

The harness goes in between one of the old connectors to the radiounit and the BT module. It also provides two new connectors that goes to the headunit.

1 BT module
2 USB and AUX inputs
3 radioconnector input, use the current connector to radio.
4 Two new connectors that goes to the headunit. The grey/white one replaces the current grey/white one.
5 microphone

1580659.jpg
I installed this harness today, this has now broken my AUX input.

I noticed that the wire from aux-in now goes to two pins on the BTmodule connector, and in the aux connector on the headunit also goes to two other pins on the BT unit. I think this means that the BT/USB does use the same wires to the headunit to both BT/USB and AUX. However now none og the above works. I guess its just because I need to get it coded.