Jump to content


spannerman

Member Since 01 Mar 2013
Offline Last Active Apr 06 2013 08:26 PM
-----

Posts I've Made

In Topic: Mondeo Tdci Crank Timing Issue

06 April 2013 - 06:59 PM

I sorted the problem at last.  the engine ran on cylinders 3 + 4 only for around 5 minutes, then decided to stop shaking too much on tick over. ran for @ 3 minutes at 2500 rpm, then tick over seemed a little better. took a chance and slowly drove down the road, ran but still shaking. put my boot down, crept up to @ 2000 rpm, let out a large grey / white cloud of exhaust smoke. then took off like a rocket ship. drove @ the block, tick over still a little bit shakey . went around the block a couple of times, now running perfectly fine, with no problems at all. 

  thank you for all the advice given by various members 

 

                                                                                      spannerman


In Topic: Mondeo Tdci Crank Timing Issue

02 April 2013 - 07:35 PM

checked with the scanner, no codes found. tried some easy start - engine started and ran, very badly. pulled the electrical plugs off the injectors, one at a time with the engine running cylinders 1 and 2 have no apparent effect. cylinders 3 and 4 have a noticeable effect. so appears that 1 and 2 cylinders are not firing. checked compression again, all ok, checked heater plugs, all failed. were ok when I started the job, so I may have killed them, with the long cranking sessions. so 4 heater plugs now on order. next might try swapping 1+2 for 3+4, and reprogramming to see if cylinders 1 and 2 run ok ??

In Topic: Mondeo Problem Help !

25 March 2013 - 08:27 PM

hi there.  what gap do you think you have now between the sensor and the timing lugs. I have a similar problem, but do not want to damage my crank sensor. in reply to your own problem, have you thought about a compression test


In Topic: Mondeo Tdci Crank Timing Issue

25 March 2013 - 07:52 PM

valve timing was spot on. took the head off and found the smallest speck of carbon on the valve on cylinder no4. decided to grind in all valves. did a compression test in garage, all cylinders @ 320 lbs. engine now in the car again. recoded all the injectors again. tries to start, but wont. driving me mad. never had so much problems with a engine

In Topic: Mondeo Tdci Crank Timing Issue

19 March 2013 - 07:03 PM

down loaded a manual for an x-type jag, fitted with tdci engine. same information about crank setting, i.e. 50 deg before tdc, but in much more detail than the Haynes manual

I have now pulled the engine back out of the car. I will double check the valve timing first. I can do a compression test out of the car.  do not want to take the head off. unless it is really necessary. might try loosening off the rocker shaft next. just in case a valve clearance is a bit tight