Jump to content


Show

ukscotth

Member Since 03 Mar 2013
Offline Last Active Aug 07 2013 04:33 PM
-----

Topics I've Started

Fuel Volume Test

22 July 2013 - 05:09 PM

Hi,

 

I've been having intermittent problems with my 99 focus 1.8 petrol since I first got it and I think I might of just found the problem.

 

Ive tried to do a fuel volume test and its producing less than quarter of a pint in 30 seconds. It should be producing more than that shouldn't it ?

 

Also im energizing the fuel pump by taking the fuel pump fuse out and shorting the connection, I can hear the pump running when I do it so I think im doing it right, or am I ?

 

Thanks.

 

 


Focus Mk1 Cutting Out When Less Than Quarter Of A Tank

03 July 2013 - 12:15 PM

Hi,

 

I've had my old focus 1.8 petrol for about 5 months now and whenever It goes lower than quarter of a tank it cuts out and has a total power loss at high revs and I have to stumble home.

 

Any ideas what could be causing it ?

 

Thanks.

 

 


Changed Tps, Now Car Wont Start

22 April 2013 - 01:11 PM

Hi,

 

Ive been having troubles with my focus 1999 1.8 petrol ever since i bought it about a month ago. It would lose all power sometimes at high revs and it felt like it had run out of petrol all the time.

 

I was advised to change the throttle position sensor which i did yesterday and now the car wont even start at all. I put the old sensor back in and it still wont start. The battery went flat yesterday so i have charged it overnight but the car still wont start no matter what tps im using.

 

Any ideas ? its driving me mad, its gone from bad to worse :(

 

 


Focus 1999 1.8 Petrol, Odb Ii Compliant ?

21 April 2013 - 02:32 PM

Hi,

 

Im trying to find a scan tool that gives live data for a 1999 ford focus 1.8 petrol. I want to use it to read fuel pressure etc.

 

Any ideas what to look for as some people say a normal OBDII one will work and some people say it wont

 

Thank in advance.

 

 


Total Power Loss At High Revs

10 April 2013 - 06:56 PM

Hi,

 

Im having troubles with my 1999 Ford Focus 1.8 Petrol. Sometimes when i rev higher than 4000 revs the car loses all power and feels like its run out of petrol. If I then ease off and drive really softly it seems to come back to life again until I rev high again. 

 

No lights come on the dash when it does this to indicate a problem. I have replace the coil pack, leads and plugs but its still happening.

 

Any ideas ?

 

Thanks in advance.