Jump to content


Neil101

Member Since 04 Mar 2013
Offline Last Active Nov 21 2014 11:28 PM
-----

Topics I've Started

56 Reg Ford Mondeo Reversing Sensors

23 January 2014 - 12:01 PM

Hello, my 2007 56 reg Mondeo estate with factory fit reversing sensors has started to play up, when i select reverse i usually get a constant tone, no beeps.

 

Is it likely to be a sensor or the control unit (black box - i assume in the boot) 

 

They were working for some time after i bought it and the car is usually kept clean, i have sat in the boot and tried each individual sensor (waving something in front of each one) but with no progress.

 

Any help appreciated.

 

 

Neil.

 

 


57 Reg Fiesta Key Programs

07 September 2013 - 08:04 PM

Hello, have just bought a 57 fiesta that doesn't have an owners manual :(

 

Just wondering if anyone new of any programs that can be set for the key, when i had my mk3 mondeo i downloaded a list which allowed you to set the windows opening & closing from the key & 2 stage unlocking (press once for drivers door & twice to open all doors) & single press of window switches for both windows to go up a down with a single press of the switch.

 

Any help much appreciated.

 

 

 


Mk3 Mondeo Bonnet Trouble

09 May 2013 - 06:19 PM

Think this might be a common subject but i haven't come across an answer yet

 

If i press down on the bonnet whilst turning the key to the left (before then turning to the right) it sometimes 'opens' but most of the time it feels like the key will snap.

 

Pushing down doesn't always help but is better when pushed, have had a spare standard key cut to avoid damaging the expensive remote keys.

 

Have lubricated the inner 'lock' with wd40 & tried greasing the end of the barrel going into the vehicle.

 

Any help appreciated.

 

 

 


Mk3 Mondeo Sidelight Wires

09 May 2013 - 06:09 PM

Hello all, i find the sidelights on my 2007 (56 reg) mondeo rubbish so have got some LED strips to wire in, have tried the Haynes manual but it doesn't tell me what colour the sidelight wires are!

I've also managed to lose my multimeter!

 

 

Thanks in advance.

 

 

 


Tdci Engine / Radiator Fan On Most Of The Time

07 March 2013 - 08:40 PM

Bought a 2007 (56 reg) 2.2 diesel estate a few weeks ago & noticed last week the radiator fan is on most of the time, regardless of outside & engine temperature.

 

Can be on when starting the car on a cold morning, sometimes goes off for a few seconds, only a 7 mile drive to work with very little time sat at traffic lights.

 

Heater works ok, temp gauge seems ok, 

 

Aircon on or off doesn't matter.

 

Engine bay is warm at most at the end of a journey (we had a 52 reg 130 tdci which never got warm under the bonnet unlike our 54 reg tdci focus)

 

 

Any thoughts welcome but i'm not the most mechanical person in the world!