Jump to content


Show

Athique

Member Since 26 May 2013
Offline Last Active Jul 23 2014 09:46 PM
*****

Topics I've Started

Wiring On The Inside Of Rear Bumper

08 June 2014 - 05:19 PM

Hi,

 

I just noticed this wiring on the inside of the rear bumper and the first thing that came to mind was parking sensor wiring...but I certainly don't have anything visible on the outside and I tried to take a picture of the label on the wiring which does seem to suggest some sort of parking distance control as it seems to say 15K868.

 

IMG 20140608 175027

IMG 20140608 175150
 

Can someone identify this?

 

Thanks!


Squealing Sound And Radiator Fan Problems

26 May 2014 - 01:28 AM

Hi,

 

So earlier on today one of the hoses carrying coolant split and squirted coolant all over my engine and so I stopped and called the AA and they came out and temporarily fixed the split in the hose. In order to get to that particular area he had to basically take the air box off its mounting points and move it to one side. After the fix i started the engine and problem solved...no more coolant spilling everywhere.

 

However once I started driving a bit I noticed a squealing sound from the front of the car and it seems to get louder the faster I drive or the more revs I give..it's unbearable and really really loud...and I mean on the outside....the whole street can hear it...it's horrible. I figured that maybe he didn't mount it back correctly but along with this I've noticed that the radiator fan (I think that's what it is) stays on pretty much full blast and even when I've stopped the car and the squealing dies down slowly....even when the engine is off the fan is still going and slowly dies down and stops as well within a few minutes.

 

Does anyone know what could be causing this? Could something have been damaged when the coolant spilled all over the engine? I mean there are lots of electeical connectors around.

 

Thanks!


Engine Issue - Misfiring

29 August 2013 - 07:25 PM

Hi,

 

I've been having engine issues and when the engine light came on i read the fault code P2300 which means ignition coil right? Anyway i ordered a new ignition coil and ht leads a few days ago but only just had a proper look at the wiring which i totally overlooked as a possible cause and one of the wires has a cracked casing...that must be the cause of the issue right?

 

IMG_20130829_194744_zps656475bb.jpg

 

Question is how would i go about fixing this? Can i get it to the garage by wrapping some insulating tape around it? I take it they would have to replace this end of the wiring loom or can they just replace the plug (part number?) And does anyone have an idea of how much something like this should cost?

 

Thanks!


Spraying Bumpers...colour Matching

14 July 2013 - 10:36 PM

Hi,

 

This might sound silly but I have ST parts to go on my focus and I was just wondering about the best way of colour matching the parts to the car.

 

If I take the car in as it is now to have the bumpers sprayed and fitted then they would colour match the parts to the 'dull' unwashed car right? For some reason I can see myself washing and polishing the car afterwards and then the bumpers and the car being different shades.

 

on the other hand lets say i wash and wax the car and restore some of its colour and then take the bumpers to be colour matched and fitted. I assume that when the shine fades the bumpers and the car will again be different shades.

 

Hope that makes sense...am I thinking about this too much...does this sound like an issue?


'ghosting' After Debadging

23 June 2013 - 12:00 PM

Hi,

 

I recently removed the Zetec badge off my car and I think i've taken off pretty much everything that can come off i.e. the adhesive. I used Sticky Stuff Remover  as i had it lying around the house and it did the job great. The only thing is i'm left with this outline that that can be seen if you're up close at certain angles.

 

IMG_20130623_124002_zps2ea9aba9.jpg

 

Do you think this is more adhesive...it doesn't come off...or does it look like that actual paint is marked/damaged? That's what it feels like anyway. Any tips on how to go about fixing it?

 

Thanks!