Jump to content



Member Since 29 May 2013
Offline Last Active Jun 13 2013 08:04 AM

Posts I've Made

In Topic: Aux, Bluetooth And Voice Command Buttons Not Working

11 June 2013 - 01:42 PM

Only one problem - havent got the USB part in the car :(


Looks like its a trip to Ford at some point then!!

In Topic: Alloy Wheels!

11 June 2013 - 09:29 AM

No problem!


I know, its a bargain, but - if you look at my post - I have a small issue with my car at the moment and really need to get that sorted before I get them dipped :)

Would be well worth doing though!


I have to say the White alloys on a white fiesta does look very sexy! There is a white zetec s near me with those white alloys and 2 blue striped down the middle! Looks very nice!


Do you mean in terms of insurance?


As far as I know, changing from steels to alloys does make a difference on your insurance - but not as much as you might think usually because they are safer - but do add value!


Alloys look much nicer though!

In Topic: Alloy Wheels!

11 June 2013 - 08:50 AM

Hi Dalebhoy1888,


I was looking at the black ones for my car a little while ago, but the only ones I could find were these ones:




They are the 16" black alloys.


Here are the white ones too:





I dont know what your alloys are like at current - I really like mine - because I have also toyed with the idea of having them dipped gloss black. I've looked into it and I got a quote of £65 per wheel including pick up and delivery!

In Topic: Aux, Bluetooth And Voice Command Buttons Not Working

11 June 2013 - 08:27 AM

Hi guys,


Still playing around with this - not got anything working.


What would I need for a firmware upgrade? Or is this something I am going to need to take to Ford?


Also, I went to start my engine on Friday night and it had completely died - wouldnt start at all. All the electrics flashed up and then nothing happened.


I jump started the car and took it for a quick run out.


The next morning the same thing happened!! Again I jump started it - this time was then driving it for the majority of the day.


It hasnt happened again since then. Is it likely this is linked to the whole bluetooth thing? Or a completely seperate problem!?


Whatever you think, does anything have any ideas of how to sort this?



Thanks guys,



In Topic: Aux, Bluetooth And Voice Command Buttons Not Working

31 May 2013 - 10:06 PM

Alright guys, I have now tried disconnecting both the battery and the Bluetooth module itself for as long as half an hour and the best I get is that all the options come back up, the aux works temporarily and then it all goes back to how it is right now - ie. not working!

Really irritating that it will fix temporarily but then won't work again for some reason!

Thanks for the suggestions so far! Anymore?!