Jump to content


speedbirdab

Member Since 01 Jun 2013
Offline Last Active Jun 26 2013 08:58 AM
-----

Posts I've Made

In Topic: Fuel Economy

26 June 2013 - 09:00 AM

rubbish isn't it? I'll get it serviced. The Galaxy did improve as the mileage increased - by 50k miles I was getting 50mpg on a run.


In Topic: Disabling Auto Wipers For Good

21 June 2013 - 01:30 PM

Update.... As suspected, the Halfords/Bosch wipers are too short - went to Ford and got a pair of wipers for a surprising £17 after taxi driver discount (I'm not a taxi driver, but that's what they offered!) , the driver's one is about an inch longer and sweeps over the sensor - problem solved!


In Topic: Disabling Auto Wipers For Good

01 June 2013 - 12:26 PM

I'll have to wait for it to rain again! I think the replacement wipers are 3/4 of an inch too short to sweep over the sensor  - fine for normal use, but no good for auto setting...


In Topic: Bike Carrier / Tow Bar For S-Max

01 June 2013 - 09:19 AM

Just had Indespension fit a tow bar for £200 with no visible cut to the bumper. It works fine with my Mottez four bike carrier. The one thing to recommend is to have it removed before you sell the car - as the webuyanycar etc. will try to knock about £700 off the value of the car as 'it could have been towing something'...


In Topic: Disabling Auto Wipers For Good

01 June 2013 - 09:07 AM

I don't know if others have had this issue, but the auto wipers on my s-max are a nightmare - you turn them on with any level of rain and they run a for a couple of sweeps then go to max speed and stay there - even with the finest drizzle!

I've tried adjusting the wheel to the lowest or highest point or places in between but no better.

The blades were replacement Bosch ones from Halfords - is there  a chance they're not long enough to clear over the sensor?