Jump to content


Show

Minke

Member Since 18 Jun 2013
Offline Last Active Sep 13 2013 09:36 PM
-----

Posts I've Made

In Topic: Moving Usb/phone Socket.

04 July 2013 - 09:10 PM

cool, I'll check out the cables costs. Thank you


In Topic: Love My New Focus

25 June 2013 - 04:59 PM

Battery checked and is fine. When I first went exploring through the screen options, it showed ecomode with a box which I ticked (just like turning traction control on/off etc). At the dealer, nothing was mentioned about an ECU update, just had a second key coded and the battery replaced in my main fob, that's all I took it in for. The green A with a circle light up on ignition as normal, but nothing is happening. I'll give them a call and see if they have tinkered with anything, the car was in their possession for 1hr 40 mins, so they couldn't have done too much.


In Topic: Love My New Focus

20 June 2013 - 09:47 PM

Well I know I turned it on when I first got it from the drivers screen, navigating from fuel consumption to the eco screen let me turn it on. The eco now screen just gives me advice and my driving 'scores' and no options. I was wondering if it was never activated and turning it on is a one shot deal that should be done when its new. Going to try turning on and off the air con dials, not sure if voice commands have been used and maybe that caused it.

 

By the way my scores are -

 

gear changes 1/5

Anticipation 4/5

speed 4/5

 

Time to get to grips with the gearbox I think.


In Topic: Love My New Focus

20 June 2013 - 02:56 PM

Thanks for the advice folks. I just had another key coded and had the battery changed in my fob, the dealer seems to have disabled the stop/start feature which is annoying. When I first got the car, I had to go through the menu to turn it on. If I recall I took the menu branch from the fuel consumption and turned it on, now the option isn't there. I'm now stuck with no start stop feature. The button on the lower centre console doesn't help. Not sure what to do.


In Topic: Tdci Throttle

20 June 2013 - 09:25 AM

I don't have a sensitive throttle as such, I either pull away very very slowly or occasionally get a quick start. Its just a matter of getting used to the  car.