Jump to content


Rob-P

Member Since 20 Jun 2013
Offline Last Active Jul 10 2014 04:07 PM
-----

#311873 Running Power For A Sub - Focus Mk1

Posted by Rob-P on 14 December 2013 - 09:34 PM

Hi rob,
The mk2 focus has a fused 12v positive in the boot behind the drivers side panel in the boot,
The mk6 fiesta also has this.
Its for a 12v socket but would power an amp nicely.

I know yours is a mk1 but it could have it,
Great if it did.

But if not,
Then Id run the cable inside the car behind panels and through a grommet in the firewall,
Also run the power cable and audio cable on opposite sides of the car.
If you run the power and audio next to each other it will cause interference on the sub ;)

 

Hi Lenny!
It doesn't seem that there is a rear output that I could plug into unfortunatly. Is there any particular place in the firewall you would reccomend? I have noticed that a number of folks in the US have poked a hole through the firewall where the steering column exists. I guess this would be ok though the cable would ahve to go all the way over the other side of the car.

 

Rob




#311855 Running Power For A Sub - Focus Mk1

Posted by Rob-P on 14 December 2013 - 08:38 PM

Hi guys.

I'm fitting a sub to my 2001 plate (pre facelift) focus and I'm at that stage of deciding how to run the power cables. It seems the two ways I could go is running the cable in the same hole the main loom takes but I can't see how to get to that, or drill a hole in the wheel arch.

I am wondering if there is a third way- possibly run the cable off of a spare space in the fuse box behind the glove box. Is this a nutty idea?

Which rout would you say was the best?

 

Rob