Jump to content


Show

DaveBloke

Member Since 20 Jun 2013
Offline Last Active Jun 26 2013 08:04 PM
-----

Posts I've Made

In Topic: Faulty Immobilisor Car Won't Start

26 June 2013 - 07:53 PM

So heres the latest on the saga of my ford focus. Ok since the garage have fitted the used cluster they have since fitted a brand new unit only to find that it did not solve the problem. They then got an autoelectrician to come in and check the wiring on my immobiliser and he could'nt find a problem. They then told me it could be the keys so they ordered them in and programmed them. And guess what. It still did'nt solve the problem. 

They are left scratching their heads on what to do next. They are now telling me me that they are going to get a ford troubleshooter in to see if he can find the fault. And that the garage will call me at the end of the week to keep me uopdated. 

Now heres the interesting bit. I asked him what price i'm looking at and he went through the bill and the total was £570. And my car is not even fixed. Am i right in thinking that i don't have to pay this because i would say that this was a misdiagnosis of the fault? 

I've been without my car for 4 weeks now and i think they are taking the biscuit.


In Topic: Faulty Immobilisor Car Won't Start

21 June 2013 - 05:25 PM

I never even knew about the chip in the key fob. I was asked by the rac man to get my spare key and he did try and start it. Unfortunatly that didn't work. The cluster was ordered from Brunel Ford in Swindon and the garage told me that they put their returned stock straight back on the shelf without checking it. Maybe I should call Brunel ford and have a few words with them to see what they say. maybe they will have a better understanding of the problem i'm having with my car.