Jump to content


flib2000

Member Since 29 Jun 2013
Offline Last Active Jul 26 2013 10:37 PM
-----

Topics I've Started

Drivers Seat Stuck

26 July 2013 - 10:16 PM

I've got a 54 plate 3 door and I can no longer fold the drivers seat forward to let people get in the back (passenger side is fine) the handle lifts up fine but it doens't 'click' and the seat wont fold forward (seems to want to more on the right side than the left)

 

I've got to reaplace the plastic strip down the side of the passenger window as it is (and the exhaust!) so I'm hoping this isn't going to be another expensive fix - or is it something I can get my husband to do for me.

 

I wouldn't be bothered but I'm pregnant and I want to be able to get into both sides of the back seat


Car Child Seats

04 July 2013 - 09:14 PM

Does anyone know the best/worst car seats for getting into a fiesta (54 plate) I was looking at getting a Silver Cross but I've heard from other people that they don't fit well in the back of a fiesta (and not at all in the focus as the seatbelts are too short)

 

I was wondering if anyone has any experience and advice on this. I'm looking for something that will go in mine and mum's (Same make, model and year) and hubbys (206 SW 55 plate)

 

Do you know if an isofix base will fit in the car (I've got a 3 door)


Keys And The Alarm Question And Starting Issue

29 June 2013 - 11:53 PM

My mum is away and I need to borrow her car (54 plate fiesta) however she has taken the fob key with her (for the first time ever!) and all I have is the spare.

 

She will have double locked it with the fob so the alarm will be on - my question is can I open it with the spare key without the alarm going off or am I best belave well alone?

 

Also

 

I have a 54 plate diesel and it has a tendancy to not want to start - it only seems to turn over about 2/3 times then cuts out and it can take 2/3 attempst to start it (the record is 10 mins of trying) all other times it starts first turn of the key. Had it checked but at some point one of its previous owners took it somewhere who wipped all the error codes! They checked the heating coils and said they were fine. Any ideas?