Jump to content


minimadgriff

Member Since 07 Jul 2013
Offline Last Active Apr 13 2014 07:52 PM
-----

Topics I've Started

Person I Am Calling Is Saying It Is Crackling And Not Clear?

23 July 2013 - 08:01 AM

Morning All,

 

When using my factory Bluetooth to call someone this morning they were complaining of it crackling and me sounding like a darlek when I spoke.

 

I could hear them fine and also when using Voice control the car picked up on every command.

 

Anyone come across this before? What was the fix? Hope it is not a module as it is only a year and half old!

 

I tried de-bonding my phone and re-bonding again but it is still the same.

 

Thanks

 

Ben


Focus Mk3 Instrument Cluster Into Mk2 Focus/mk1 Kuga

22 July 2013 - 12:14 PM

Afternoon All,

 

Does anyone know or has anyone tried to fit Mk3 Focus clocks into an earlier model (Mk2/2.5/Kuga)

 

The shape of them looks very similar but then there is obviously the actual working side of things?

 

Thanks

 

Ben


Travelpilot Fx Sat Nav Unit?

18 July 2013 - 09:09 PM

Evening all

On the FX Sat nav unit when using USB, only half the screen is used. Is there any way to make it use the full screen so track details are not cut short like in the picture below?

http://i71.photobuck...v6.jpg:original

Also, does anyone know if there is an up to date SD card for this unit that uses TomTom maps?

Thanks,

Ben

Instrument Cluster/speedo (Mk2 Onwards)

07 July 2013 - 10:52 PM

Evening All,

This is not strictly for a Focus, it is actually for a Kuga but they share the same basics. I am posting in there as I thought I would have more chance of getting an answer in this section.

This style instrument cluster

http://i71.photobuck..._1.jpg~original

is fitted from 2005 to 2012/2013 in the Mk2 Focus, Kuga, C-max and Focus Cab.

From 2005 to late 2009 they all used the same cluster. Then in late 2009 all the above models used a new part number but the original didn't supersede to this new one.

So, somewhere Ford has made a change. Now I know on the later version you had the green change up arrow to help with economy but this is the only difference I can find? The early and later version all look the same and fit the same.

Which leads me on to the whole point of this, has anyone fitted a 2009-2013 instrument cluster to a 2005-2009 car? If so did it all work ok?

(The point to this story is that I have fitted the O.E Nav unit to my Kuga as it was one of the only extra's missing from it. Since I have fitted this, I want the large screen instrument cluster too. If the 2009-2013 cluster will work, it gives me much more chance of finding one off a breaker.)

Thanks in advance,

Ben

Newbie Saying Hi

07 July 2013 - 04:14 PM

Afternoon All,
 
New to the forum as you can tell from my first post being in the "New member" section :)
 
Found my way over here due to a very informative thread about Elm327's and playing with Canbus!
So thought I would join up and join in.
 
My current Fords are a Focus RS Mk1 that I have had for 8.5 years now and a Ford Kuga Titanium AWD. (also have a classic Mini too)
 
Here is my pride and joy (read as garage queen/ 1:1 scale model as it rarely moves)
 
http://i71.photobuck...ntrack7Copy.jpg
 
http://i71.photobuck...track19Copy.jpg
 
it is OCD shiny!
 
http://i71.photobuck...ff/DSC00913.jpg

If you are interested more photos and the spec can be found here
 
http://www.vivapoten...My-Focus-RS-MK1
 
http://www.vivapoten...0448124aa797a52
 
This is my less exciting Kuga.
 
http://i71.photobuck...Tuning6Copy.jpg
 
img=http://i71.photobuck...00.jpg~original
 
http://i71.photobuck...00.jpg~original