Jump to content


WinDrop

Member Since 24 Jul 2013
Offline Last Active Mar 20 2014 08:50 PM
-----

Topics I've Started

Couple Of Questions

15 March 2014 - 07:49 PM

Hi Guys,

 

Hope you are enjoying this lovely weekend.

 

I have few questions and I really hope that you will be able to answer them, or at least give me some hints and what to check.

 

Basically by car is struggling to start if I do not press gas pedal while turning the ignition key.

I have checked spark plugs and they seem to be absolutely fine. No signs of oil or petrol on them. Nice and dry.

 

The plug wires and coil pack have been changed by the previous owner. So I assume that it was done around 12-15 months ago.

Fuel injectors have been changed by myself around 4-5 months ago. I didn't bought them completely new but when I checked them in the garage I was told that the condition is perfect. I kind of don't believe that they could of gone that bad in such a short time...

 

Now, I know that I have alternator problems and I already bought a new one and planing to change next weekend but could that really cause miss-fire?

 

Another question is related to the alternator belt and all the pulley for it.

I have found an alternator belt kit which costs £86 and it contains the belt and 5 pulley.

Now, do you really have to change all the pulley? Is it worth it?

The belt itself is in excellent condition but idler pulley is quite poor...it also gives me that squealing noise when I start up the engine. So I assume it's something I have to change.

But is it really worth to change all of the pulleys? What's the point? Please see attachment for the kit and what pulleys are included in it.

 

Third question is regarding the clutch pedal.

When I put my feet on the pedal I can feel that it is vibrating. Sometimes it's just slight vibration, nothing serious, but then sometimes it goes mental.

Now, my clutch never slips it always work absolutely fine it has also been changed around 5 months ago. When I changed it I changed clutch disk and slave cylinder.

Is it normal for the pedal to vibrate? What could be the cause of it?

 

What kind of tests I could run at home by myself to identify the cause of all 3 of these problems?

 

Hope to hear from you guys. So far I have saved a fortune thanks to you guys.

 

Kind Regards,

Arturs.


Problems With Engine Or...?

13 January 2014 - 09:44 PM

Hi Guys. It's me again.

 

Basically another problem with my car. As always don't know what exactly is wrong with it but have some ideas.

So first things first. The symptoms.

 

When ever car has heated up, basically after 5-10 drive, when ever I turn on A/C my car seems to loose quite a lot of RPM.

First when I turn it on I hear a click, which I think is normal because the fan turn on, and then my RPM drops down quite a bit. Sometimes I even have the feeling that it will stall. Then of course after like 3-4 seconds it will pick up the revs but at the same second will drop again and so over and over again.

This also happens when I turn on headlight, but it is not as noticeable as with A/C.

This will also happen when headlight are on and I will turn the steering wheel, so power steering is in use. 

This is only happening while I'm idling. It obviously does not happen when I am driving as revs are usually 1.5-2K

 

Another thing that happens when my A/C is on while I am driving is that when ever I switch gears I feel that strange "pulling" feeling. Basically an engine breaking feeling...

This is also happening only when my A/C is on.

 

However I have notices something similar when I am driving with A/C off at around 35-40MPH in 4th gear. As soon as I release gas pedal I have this same feeling again.

 

First I though that this might be something to do with alternator so I checked it and it is actually overcharging at 14.9 instead of normal 14.5-14.6 which I think won't give any harm. Isn't it?

 

Then after I checked the alternator I read couple of articles about idle valve control which costs around £25 on ebay and can be easy changed. But I don't really want to spend any money on it if it's not the case...

 

So my car is a ford focus 1.6 Petrol (Zetec)

 

Please let me know if you do require any more information and please forgive me if I haven't explained everything properly. English is not my first language.

 

Kind Regards,

Arturs.


Knocking Sound While Driving

10 October 2013 - 06:12 PM

Hi Guys,

Damn I hate this car already...I do believe that previous owner never looked after it...
Anyway, The problem that I have now is when I drive straight I hear weird knocking sound in my left wheel. It's not wheel bearing as I have changed that couple of weeks ago. So no chance that it's the wheel bearing.

Funniest thing is that when I press the break pedal a tiny bit (maybe like 1cm or so...) the sound dissapears.

 

Can it be something to do with the brake pads?
I have passed MOT last week and one of the advisories for next MOT were brake pads and brake discs but not sure can they actually knock like that...
It's not loud, it's only a little bit, and mainly when I drive straight.

 

I have been told that it might as well be drive shaft. But I think that that knocks only when you turn the steering wheel till the very end.

 

I have bought the brake discs and pads already as wanted to change them pure simply because they are advised to change for next MOT.

But I would also like to know how to check the drive shaft. 

How can I find out what exactly is making that stupid knocking sound?

 

 

Hope that you will be able to help me.

 

Thanks.


Ford Focus Revs Issue

01 October 2013 - 08:27 PM

Hi All,

 

Hope all of your cars are running nice and smooth :)

Couple of weeks ago I noticed that when I turn on A/C revs drop down from 900 to 800 (something like that...) which I think is normal...not sure but I think it's normal.

BUT then couple of days ago I noticed that when I turn on my headlights the revs drop as well. They also drop down from around 900 down to 820-800

If in the first case with A/C I think it's normal then with the headlights it's quite odd...Isn't it?

I can also notice that on my cars performance while I'm driving. It's not accelerating as fast and I can feel that the engine is struggling...

When headlights and A/C are turned off cars runs nice and smooth, but as soon as I turn on one of them (or both) on that's it...that's the point where it starts to struggle.

What could be the cause of this?

And is the fact that revs drop down when I turn on A/C normal?

 

Kind Regards,

Arturs.


Ford Focus Ball Joint Dust Covers

07 September 2013 - 06:44 PM

Hi All,

 

Could you please tell me the size of ford focus year 2001 1.6 petrol ball joint dust cover size?

I need to change them to pass MOT, but only need to change actual dust covers and not ball joints themselves.

 

Kind Regards,

Arturs.