Jump to content


Sweeney367

Member Since 05 Aug 2013
Offline Last Active Mar 20 2014 11:29 PM
-----

Topics I've Started

Squeeze Green Paint Code?

28 February 2014 - 10:22 PM

I've got a 2009 Mk7 and the service book says it's 'Squeeze Green'..

I've trawled google and body shops and no one seems to have or even know of this colour..

Does anyone know where I can get any paint from? I want to colour code the silver interior bits..

Thanks in advance!! Attached File  ImageUploadedByFord OC1393625528.468222.jpg   85.21KB   48 downloads


Sent from my iPhone using Ford OC mobile app

Driver Window Broken :(

08 January 2014 - 08:31 PM

Sorry if it's been asked before I did try searching.

My driver window goes up and down as normal. But it goes down automatically (when you press the button past the first click) but the auto up bit has stopped working?

Any ideas?

Thanks in advance

Weird Range Gauge Problem!

22 December 2013 - 11:17 PM

Car: 2009 mk7 ford fiesta zetec 1.25

It's the bit on the trip computer that tells you how many miles you got left in the tank.

I refuelled today and when I got back in the car it still said what it did before as did the fuel gauge.. I drove the car around the block rocking the car to see if the sender was stuck. The range counter started counting up slowly like the trip counter does and the fuel gauge went up with it. It sometimes goes up if I drive sensibly but it went up 200 miles in total. The faster I drove the quicker it went up until it matched the fuel in the tank and started going down again. Any ideas what it is? Once I've used some fuel I'll fill up again to see of the problems still there but just want a heads up if it's expensive this close to Christmas..

Thanks in advance!

Strange Noise From Aircon?

28 November 2013 - 12:21 AM

I've got a 2009 mk7 zetec. When I turn the aircon on it makes a like "ttpppft" noise, then when I turn it off it makes a "ttpooft" sorta noise. It's never don't it before? :S any ideas what it could be? I'll try get a video of the noise

Rcl Not Working Properly

17 November 2013 - 02:40 PM

When I brought my car the remote control locking was abit hit and miss.. I didn't really notice at the dealer but more so the few days after. I finally got round to changing the battery yesterday and it's still just as bad. I gotta click 10 times sometimes before it unlocks. It's better if I point the key through the windscreen though? Any ideas?