Jump to content


Show

Carl Horn

Member Since 04 Mar 2009
Offline Last Active Apr 07 2009 09:22 AM
-----

Topics I've Started

Interior light & side mirrors not working

04 March 2009 - 10:21 PM

Hi all,

I have a slight problem with my Ford Focus V reg - the other day my interior light stopped working so I tested the bulb to make sure that was ok and it was fine. I then looked through my manual to find that the side mirrors are on the same fuse, so I tried them and they weren't working either.
I checked the fuse behind the glove box to find it had blown so I tried another one in there but it's still not working.
The fuse guide is different in the glove box compared to the one in my manual - which one do I read from?
Anyone have any ideas on how to get it up and running again?

Thanks,
Carl

Interior light & side mirrors not working

04 March 2009 - 10:20 PM

Hi all,

I have a slight problem with my Ford Focus V reg - the other day my interior light stopped working so I tested the bulb to make sure that was ok and it was fine. I then looked through my manual to find that the side mirrors are on the same fuse, so I tried them and they weren't working either.
I checked the fuse behind the glove box to find it had blown so I tried another one in there but it's still not working.
The fuse guide is different in the glove box compared to the one in my manual - which one do I read from?
Anyone have any ideas on how to get it up and running again?

Thanks,
Carl

Interior light & side mirrors not working

04 March 2009 - 10:19 PM

Hi all,

I have a slight problem with my Ford Focus V reg - the other day my interior light stopped working so I tested the bulb to make sure that was ok and it was fine. I then looked through my manual to find that the side mirrors are on the same fuse, so I tried them and they weren't working either.
I checked the fuse behind the glove box to find it had blown so I tried another one in there but it's still not working.
The fuse guide is different in the glove box compared to the one in my manual - which one do I read from?
Anyone have any ideas on how to get it up and running again?

Thanks,
Carl