Jump to content


Show

stels

Member Since 27 Aug 2013
Offline Last Active Aug 20 2014 08:11 PM
-----

Posts I've Made

In Topic: Coil Pack ''connector'' Needed?!?!

20 August 2014 - 08:05 PM

Thanks Andy.... We've tried this too but to no avail.... Just acquired part number 1w7t-14a464-la hope we can locate. Wish me luck :(

In Topic: Help Needed Please - No Hair Left!!

30 September 2013 - 12:23 PM

Soooo - am back from my hols, cars running well, no juddering for over a week or so now...... until this morning!

To cut a long story short, ive had AA out and they have told me that the cars showing the following errors ( errors that my garage said werent there?) P0102, P2300, P2303. Said because the spark plugs are directly under the skuttle tray and getting wet. Suggest i change them - (though i cant see how this is going to stop them getting a soaking)  I really need to rely on my little car getting me the 15 miles to work every morning so its worth a try. Also said replace the coil pack......... now that got me wondering.... i got this replaced around 6 months ago, maybe faulty? Not sure if i can sort the P0102 though as he was a little vague on this one. Any ideas guys? I have a slight suspicion that this may not be the end of all my issues... hopefully im wrong. Praying to god that the hair starts growing back and my baby sees me through the winter at least!. Hope everyone elses probs have been sorted??


In Topic: Help Needed Please - No Hair Left!!

10 September 2013 - 04:05 PM

Hi Tony..... And all who have replied to this thread.... I'm in the Dominican on hols at the moment so haven't had chance to go through them one by one.... Back next week tho so i'll be able to check all the posts out then...so in the meantime....back to the bar for piña colada's! ;)