Jump to content


Leoschariot

Member Since 12 Sep 2013
Offline Last Active Apr 17 2014 05:54 PM
-----

Topics I've Started

Power Steering Malfunction!

27 November 2013 - 07:41 PM

HI

As the title suggest, I'm getting a quick message on start up saying "power steering malfunction"

It only happens maybe 1 in 10 start ups and only displays for a split second with a beep.

 

Im guessing that because its not engine related, a diagnostic device will not read the code.

 

Don't want to visit the stealers, so wondered if anybody had any experience of this, or what maybe it could be?


Obd2 Bluetooth

30 October 2013 - 05:45 PM

Has anybody used one of the Bluetooth obd adapters with they're iphone and had any success.
If so which hardware and software have you used.
I like the idea of being able to scan and erase your own fault codes. Seems too good to be true though

Wiper Blades

28 October 2013 - 06:33 AM

Quick question please guys

 

I went on ebay to get my self a pair of front wiper blades. Here i noticed that some of the ads were listing them as replacements for cars WITH automatic wipers.

Surely the blades themselves make no difference to the rain sensing system or am i missing something.

 

http://www.ebay.co.u...=item4154af16ba

 

Surely any wiper blades will be ok?


Dpf Issue

16 October 2013 - 08:08 AM

Hi
Can anybody tell me where I can get a definitive answer as to whether or not my car has a DPF fitted.
It's a 2007 2.0 tdci 140 hp
I can't seem to route down the answer online anywhere

Intermittent Stop Bulb Fault

24 September 2013 - 08:46 AM

Hi guys

I get a message on my dash about stop bulb fault

I have narrowed this down to the high level brake light. However, when I went to change the bulb I noticed it was fine and so replaced it and the light worked again

Neck time I drove car, same fault message appeared. Light wasn't working

I have repeated the process 3 times, everytime I get the light working then it stops again.

Any ideas what the issue could be?