Jump to content


Gpallett

Member Since 15 Sep 2013
Online Last Active Today, 10:11 PM
-----

Posts I've Made

In Topic: Cam Belt Not Turning

12 March 2014 - 11:00 AM

thanks, but no need I took the inlet manifold off last night and the valves are bent, it'll just cost less to get a new engine.


In Topic: Cam Belt Not Turning

11 March 2014 - 03:33 PM

Ok, how would I be able to carry one of those out. Thanks for every ones help, it is much appreciated

Sent from my C5303 using Ford OC mobile app

In Topic: Cam Belt Not Turning

11 March 2014 - 02:33 PM

The first post was because the bottom bolt wasn't tightened properly, but that is now tight. I then retimed it so the piston was at the top and the camshaft things were poking up like in the picture and it still wont fire up. What do damaged valves sound like?

Sent from my C5303 using Ford OC mobile app

In Topic: Cam Belt Not Turning

11 March 2014 - 12:06 PM

how do you tell if its on the right cycle. I think I locked the crankshaft using the timing pin.


In Topic: Cam Belt Not Turning

10 March 2014 - 11:00 PM

I put Piston No1 in TDC and the cam shaft so I could slide the setting bar in place. I also replaced the tensioner and the belt. So with all that done I put it all back together and followed the Haynes manual word by word and constantly read back what I done. So I went to start it and all the cogs are turning as they should, there is petrol going in, it coughs once and no rattles. Personally, I think its not getting spark.