Jump to content


nick172sport

Member Since 19 Sep 2013
Offline Last Active Yesterday, 07:20 PM
-----

Posts I've Made

In Topic: Well My Fuel Computer Aint Right

29 October 2013 - 09:03 PM

 

ditto

you lot must have plenty off money then to brim a mondeo unfortunatly i havent 

In Topic: Well My Fuel Computer Aint Right

28 October 2013 - 10:06 PM

 

wouldnt condemn anything based on this one episode
 
might have said 20plus miles when it ran out, but you have to bear in mind when the fuel is that low and its swilling around in the tank,only takes a second for pump to suck air for it to come to a halt..
 
plus only topping a minimal amount would not make it easy for computer to work out a fairly accurate mileage estimate, especially when it has to take in account of current driving style.
 
would save your money till it becomes more obvious that there is a problem...such as showing 20 miles with 20 quids worth of fuel and driven at least 5/10 miles to allow computer time to work it out

 just going to top up when it reaches 50 miles thanks for the replies

In Topic: Well My Fuel Computer Aint Right

28 October 2013 - 07:46 PM

 

Sounds like you might have a sticky FSU (Fuel Sender Unit)

[/quote

where are these located thanks 


In Topic: Well My Fuel Computer Aint Right

28 October 2013 - 07:45 PM

 

i dont think you're going to be able to tell with putting so little fuel in.plus its not good having so little fuel in your tank. Have you tried putting(dare i say it ) a half tank full in it?
i thought sticky float in unit but sometimes these can free up if you put a good amount of fuel into em a few times. see,all the crap at bottom of tank will accumulate around the float & eventually stick in the track,but if you keep putting tiny amounts of diesel in it,you're not going to know. you said you put 7 quid in,thats only barely over a gallon. can you imagine what a gallon of fuel would look like in that big ol tank(like a deep puddle lol)

its petrol i put 40 pounds a week into it

In Topic: Water In Rear Foot Well.

27 October 2013 - 08:42 PM

 

I have this same problem which is driving me crazy. I have checked everything and both rear door fittings and trims and seals are exactly the same but the rear drivers side footwell is soaked. I also have the same problem as Nick and thats a bit of trim has come loose (just next to the centre door frame.). As soon as I get the chance I will put a photo onto this page.

change the trim in the middle solved mine but had to buy new from fords