Jump to content


RikkisGotaZetecS

Member Since 04 Nov 2013
Offline Last Active Jan 29 2014 05:15 AM
-----

Topics I've Started

Back To The Orignal

10 November 2013 - 08:18 PM

Well guys,

If you read my previous post your would see that I've been having trouble with the wiring loom behind my head unit. Well I've finally sorted that and fitted my Ripspeed touch screen from my old car. Now unlike my old car, the radio face is out by about an inch/half inch. And this really bugs me. All I wanted was my old radio so I could plug my AUX lead in and listen to whatever. So now I've decided I want to go back to the original. I've done my homework and looked about, I think I'm on track. I'm looking at fitting the radio and obviously refitting the dash. But.... I want to have a AUX lead on the original radio. So would this work?

Would the adaptor go in there?

Thanks in advance

Sent from my Nexus 7 using Ford OC mobile app


Light Behind Temp Control Switch Gone.

04 November 2013 - 07:27 PM

Hi guys,

The light behind the temp switch has gone and the other 2 seem pretty dim. How do I go about changing or replacing? what needs to be done?

Cheers

Help! Head Unit Wiring Loom Replacement

04 November 2013 - 10:06 AM

Hello all,

 

I'm new to the forum and only yesterday got my Fiesta Zetec S. I hate the current (after market) CD player that is currently in there. So I went to change it to one I've had laying about for the past few weeks, when I discovered a problem. When the lad, or whoever before him, changed the radio, they cut wires rather then buying an adapter. The problem with this is they cut so close to the orignal block that I can't get any of the wires stipped enough so I could crimp it with the orignal wires and sort out this mess. So I am stuck on what to do now?  

 

Any advise would be great.

 

Cheers.

 

Rikki