Jump to content


Show

Simonfb100

Member Since 03 Jan 2014
Offline Last Active Yesterday, 11:02 PM
-----

Topics I've Started

2001 1.8 Tddi Has Lost Power

26 February 2014 - 01:18 AM


Hi there have got a Focus Mk1 thats lost power, My friend has looked over it for split pipes etc with no joy!

He has plugged it in to his diagnostic machine and its come up with this lot!!!

P0235 turbo boost sensor A circuit
P0149 fuel timing error
P1669 injection pump control module monitoring
P1563 injection pump control module requesting engine stop
P1664 injection pump control module
P1608 PCM internal fault
P1246 generator load input circuit fault

Anybody got and thoughts or ways to go?

Cheers!

Simon.


Posted Via The Free TalkFord.com App

Sent from my GT-I9505 using Ford OC mobile app

2001 Mk1 1.8Tddi Battery Light

04 January 2014 - 12:39 AM

Hello there,

                     Can someone help me please? I've bought a early 2001 Mk1 1.8 TDDI estate this week and need some advise on the battery light that comes on! I took it on a run of 50 miles last night and when I put the battery / charging circiut under load the battery light came on and we lost a bit of power! (Wipers, Heater, Radio plus heated front & rear screens all on). The battery looks good with a green dot in the sight glass!!

 

When I got home I put a DVM on the battery and with the engine off and it was showing 12.5V. With the engine running it was charging and showing 13.5-14.5Volts and with it laoded as above it dropped down to 11.5Volts (this was at idle) I will do the same again with the engine ticking over at 1500RPM in the morning and repost!

 

In the mean time does anyone have any thoughts if they thing it could be the altenator, battery or anything else causing the battery light to come on!?

 

If I need an altenator can any one give me the part number / type i need please? As I said its a early 2001 1.8 TDDI Ghia Estate.

 

Any info or advise would be great please,

 

Thankyou very much in advance!!

 

 

 

Simon.