Jump to content


HannaHexagon

Member Since 05 Jan 2014
Offline Last Active Feb 09 2014 01:00 PM
*****

#318162 What's Wrong With My Car?!

Posted by HannaHexagon on 05 January 2014 - 04:43 PM

The light with the exclamation mark - I had a Mk1 Focus for eight years up til 2 years ago and don't recall any such light, other than the brake fluid/handbrake warning light.  Are you sure it's not that?

 

I'm very sure it's not that. The one you're on about is red, and on the right side of the dials. 

 

The warning light that came up on mine was yellow and on the left, right above the 'check engine' warning light.

 

There is a a powertrain light on fords yellow light on left side of cluster u will need fault codes checked

 

I'm quite convinced it's this.




#318130 What's Wrong With My Car?!

Posted by HannaHexagon on 05 January 2014 - 03:50 PM

I've had cars for nearly 20 years (some I didn't maintain at all, because they were rusty old runabouts and I didn't care as long they worked), and I have never seen brown oil, even after 20k without changing it.

 

For the oil to be brown, something must've got into it, which would probably mean you've got problems further up the engine - maybe this is what the Ford spanner-monkey meant?  Why wait for it to get that bad??

 

Just change it as per the manual recommendations.  Every 6k or 6 months is a good guide - more often if you do lots of short runs.

 

I was going to get it serviced next weekend actually, as it had been just over 6k since the last one. I had it booked in weeks ago. Thanks though.




#318115 What's Wrong With My Car?!

Posted by HannaHexagon on 05 January 2014 - 03:23 PM

Can I ask, what colour are you expecting the oil to go when it *isn't* OK?

 

I was told by a ford mechanic months ago that it goes either milky when it mixes with water or brown when it's used. Is this not correct?




#318114 What's Wrong With My Car?!

Posted by HannaHexagon on 05 January 2014 - 03:22 PM

I *think* he meant how long had you been driving on that particular journey. ;)

 

 

 

Water?  Or coolant?  I'd check that with a coolant hydrometer - if there's only water in it, you're going to have much bigger problems in the coming weeks when the weather goes sub-zero.

 

 

 

Nothing to do with the problem but if the oil is black, it likely wants changing - fresh engine oil is almost clear.  Without looking I think it's every 6k in the service schedule.

 

Oh, right! Silly me. Only a few minuets, literally a mile.

 

I haven't checked the coolant, that's a good point. 

 

I'll have to moider the mechanic tomorrow about the oil! Thanks :)




#318111 What's Wrong With My Car?!

Posted by HannaHexagon on 05 January 2014 - 03:19 PM

When did u have the head gasket done if u let car heat up but not overheat check all coolant pipes hot also check oil cap an dipstick for a milky substance that be water mixing wit oil

Oh, that was my old car. Not this one! 

 

The oil is fine in it, still black. I checked that last night too!




#318090 What's Wrong With My Car?!

Posted by HannaHexagon on 05 January 2014 - 02:40 PM

U would need read fault codes but if not loosing water pump thermostat an coolant temp sensor possible fan aswell need be checked

 

The fan is working fine, I can hear it's usual buzzing when the engine is on.

 

I was sort of thinking it might be something to do with the radiator... My old car had major issues and the radiator was leaking coolant. Unfortunately, I didn't know until the head gasket blew and everything else soon followed! Hopefully this won't happen again :( Expensive job.

Thanks! It makes sense. I haven't been able to get hold of a garage or mechanic that's available today as it's Sunday :/ I'll have to wait until tomorrow.




#318002 What's Wrong With My Car?!

Posted by HannaHexagon on 05 January 2014 - 01:29 AM

I have a 2005 Mk 1 focus hatchback with just 58k on the clock.  It's been an absolute dream... until today.

 

The Engine light and a light with an exclamation mark (warning light?) came on, and the temperature gauge went straight into the red. The car then acted as if it was about to stall, jerking and making weird noises. I had to leave it in a local car park as it's completely unmovable and I don't have breakdown cover :'(

 

What do you guys reckon is wrong with it? There is plenty of water in the tank and there doesn't seem to be any leaks. (I check the car quite regularly) To my knowledge, the oil in the car is still black.

 

I heard that these focus' need the water pump changed at the same time as the cambelt, is this true? Is it the water pump that's gone?

 

Thanks in advance guys and gals.