Jump to content


rockett

Member Since 10 Jan 2014
Offline Last Active Dec 01 2014 08:28 PM
-----

Topics I've Started

Ford Main Dealer

16 January 2014 - 02:59 PM

Had an intermittent fault on car snd had 3 garages look and no closer to the problem.

So finally decided to book into ford main dealer for diagnostics at the price of £100.

How good are ford at finding issues with car. Will there diagnostic software find any electrical faults for sure? Or there system no better then any indie garage?

Just worried ill be £100 lighter and no better off

1.4 Tdci Fault Codes

13 January 2014 - 03:00 PM


Recently had an issue with the car loosing power with no fault codes

But today with obd2 connected I managed to get a fault code of the car well 4 of them

P061a

P0626

P0191 fuel rail pressure sensor range\performance

U0140

The most obvious is the fuel rail pressure sensor fault code could this cause the others to come up?

Do you think its a faulty sensor? Are all the codes related?

What symptoms would a a fuel rail sensor give?
Sent from my Hudl HT7S3 using Ford OC mobile app


New

11 January 2014 - 01:07 PM

Hello new to the forum and just wondering if "newbies" can post in technical section?

Sent from my Hudl HT7S3 using Ford OC mobile app


1.4 Tdci Lose Of Power Intermittent

10 January 2014 - 02:35 PM

Hello new to the forum so bear with me lol Recently bought a fiesta 1.4 tdci mk6 08 plate 43000 miles and its driving me mad When driving along the car can randomly loses all power for a second or two and then jump back into life. It seems to only happen when warm. Some times if caught with the clutch will cut out all together. Had it to two garages hu have scanned for codes but found nothing and says there seems to be no fault, got advised to change the fuel filter and blank of the egr valve but the fault persists. Also tryed a additive for water in fuel but still no better been told to try an injector cleaner so that's the next step. Hope u can help thanks PS it also seems to smoke quite a bit on start up and take a good few seconds of cranking not sure if this is just a diesel thing as its the first diesel I've owned and last at this rate lol and I never see the glow plug light come on not sure if this is normal Sent from my Hudl HT7S3 using Ford OC mobile app