Jump to content


Show

BaronVonSideburns

Member Since 19 Jan 2014
Online Last Active Today, 03:08 AM
-----

Posts I've Made

In Topic: Loss Of Power..no Warning Lights

05 July 2014 - 08:10 PM

I have just had this problem with mine and fixed it! Put it in 4th doing 40mph and put you're foot down... does it lurch then?

 

I found my leads and coil pack were the 12 year old originals and had gone wrong! But as you have replaced your coil pack it could be a lead...

 

Also, look behind the inlet manifold, there should be a T-shaped rubber hose, has it flattened at all, and when you turn the engine off is there a hissing noise for a second or so?


In Topic: Help!!! Mk1.5 1.6 Engine Stall At Return To Idle

04 July 2014 - 08:56 PM

Yeah that had fixed it... I still think it is now re-adapting now so will see how it is in a week or so!

 

Carburettors are so much easier to work on! 


In Topic: Help!!! Mk1.5 1.6 Engine Stall At Return To Idle

02 July 2014 - 07:37 AM

I am going to try and disconnect the battery for half hour, see if it can "reset" the ECU... If not new ICU!

In Topic: Focus 2003 Idling High

15 March 2014 - 07:54 PM

Awesome, thanks for the instruction!

In Topic: 2015 Focus Facelift (Mk 3.5) Unveiled

15 March 2014 - 06:47 PM

I much prefer the interior of this than all other previous models and the fact you can get one with a good ecoboost engine!

I just don't like the look of it from the outside, I much prefer the look of the Mk2 RS...

But that's just me!

Oh and I like the wheels.