Jump to content


Lee Oyston

Member Since 10 Feb 2014
Offline Last Active Aug 11 2014 09:01 PM
-----

Topics I've Started

Ford Fiesta Mk6 Gear Box

08 August 2014 - 11:26 AM

Hi I have a 08 fiesta zetec mk6
The problem I have is the gear box when the car is running it is really hard to get it into gear 4 and 5 are just as usual to put into gear, once it is in gear it is just as normal it doesn't just jump out, when the car isn't running it is going into gear fine, I had my clutch done in my car approx 2 months ago don't know if this can change anything but can anyone help me thanks

Exhausts

28 July 2014 - 09:28 PM

Hi I have mk6 fiesta zetec 1.4 58 reg.
Im wanting to get a new exhaust for my csr I'm not really bothered about the performance for example paying 400 for a full milltek system although I want something decent I am wondering what type of cat back I should get for my car I want a deep throaty sound but not too loud also and I am wondering how to fit it as it seems like the full exhaust is welded up and their is no joints will I have to cut my existing cat back off and replace it with my new one or is their a hidden clamp thanks. Information on the installing of a new exhaust is appreciated thanks.

Clicking/banging Noise

14 June 2014 - 11:39 AM

Hi I have a mark 6 fiesta 1.4 58 reg
Stupidly I banged it down a gear and put my foot down and heard a banging noise only just as I put my foot down, could their be a problem I heard it ruins the diff doing this but I never do it do I need a new diff
Thanks

Boot Opener

08 June 2014 - 11:45 AM

Hi I have a mark 6 fiesta zetec 58 reg 1.4,
The button on the dashboard and the button on my key when pressed do not open my boot, I took a look and it seamed the catch wasn't moving far enough to open the boot on the mechanism, does anybody know the problem do I need a new motor for it or a new catch? Thanks

Cigarette Lighter

31 May 2014 - 06:13 PM

Hi I have a mark 6 fiesta zetec 58 reg,
I dropped my USB end of my charger and it fell in the cigarette lighter hole the thing sparked and now when I plug my adapter Into it it does not work anyone have any idea what's wrong and maybe what I need to buy ? Thanks