Jump to content


BryzeMo

Member Since 23 Mar 2014
Offline Last Active Oct 15 2014 08:33 PM
-----

Posts I've Made

In Topic: Gear Change Issue

15 October 2014 - 08:36 PM

Just to update. I went and removed the shift lever and cleaned up the nylon bushes and also cleaned the pivot stem. Greased everything up and hay presto smooth gear changes. Thanks for ur help DieselPig.

Thanks
Bryan


Sent from my iPhone using Ford OC

In Topic: Gear Change Issue

09 October 2014 - 07:05 PM

Thanks DieselPig
I found another thread where it might be the shift arm on the pivot shaft that need opened up slightly and greased. Apparently this is a common fault with the mk6 fiesta when everything gets warm. Gonna try these suggestions at the wend
Thanks
Bryan


Sent from my iPhone using Ford OC

In Topic: Number Plate Bulb Issues (No Power)

01 April 2014 - 07:08 PM

Hi guys. Right finally we have fixed my problem. I checked the cable from the back of fuse 33 to the multi connector and no continunity so i have managed to replace this cable which i believed to be broken and hay presto! Number plate lights, hazard switch and instruments all back working again. Phwee that was an electrical nightmare trying to trace wires that are in such tight spaces but i obviously couldnt have done it without all your help guys. Will def be visiting this site again for any issues i hav with my motor.
Thanks again
Bryan


Sent from my iPhone using Ford OC

In Topic: Number Plate Bulb Issues (No Power)

31 March 2014 - 07:16 PM

Sorry Chris. Think we posted at the same time. Will try all this tomorrow. Thanks


Sent from my iPhone using Ford OC

In Topic: Number Plate Bulb Issues (No Power)

31 March 2014 - 07:14 PM

I guess i now need to check the wire as it leaves the back of the fuse box which i think travels down to the multi connector. I have finished for tonight as im loosing daylight but thanks for the help and until tomorrow my electrical problem continues! Anymore advice is truely welcome! Thanks guys.


Sent from my iPhone using Ford OC