Jump to content


thedriver2k6

Member Since 03 May 2009
Offline Last Active Jul 05 2009 08:09 PM
-----

Posts I've Made

In Topic: Blue LED Switch lights...

27 May 2009 - 09:30 PM

Hi thanks for this.

The originals look very much like the new ones but unsure if they are LED or not.

Just been having a play with my mulitmeter and the new LED are only 1.4v and obviously the car is 12v so this explains the reason for the blowing. Have now bought some new LEDs with built in resistors for 12v application so this should sort it out. Will let you know how i get on.

Thanks!


Has anyone else tried this? The new LED's arrived today and they have the resisitor with them (unfortunatly not built in but seperate so will have to do some soldering). I hooked them up and no light so i thought it ignore the switch and test them in the live wiring and they worked! hey presto! however when i hook them up into the switches they dont seem to work. Ive tried copying the original connections as much as possible but im obvioulsy doing something wrong. If anyone has managed to do this successfully please help! or if anyone knows where i can find some detailed instructions online that would be great!

Thanks!

In Topic: Blue LED Switch lights...

21 May 2009 - 08:52 PM

Are you sure the originals were leds? and not ordinary bulbs? It may not necessarily be a straightforward swap.

An led requires a resistor in series with it to limit the current - otherwise it will blow. Unless of course the leds you have bought have built in resistors.


As they are blowing almost instantly they are obviously shorting out.


Hi thanks for this.

The originals look very much like the new ones but unsure if they are LED or not.

Just been having a play with my mulitmeter and the new LED are only 1.4v and obviously the car is 12v so this explains the reason for the blowing. Have now bought some new LEDs with built in resistors for 12v application so this should sort it out. Will let you know how i get on.

Thanks!

In Topic: ford fiesta clocks mods

18 May 2009 - 10:16 PM

new to the forums just moded my mk4 ford fiesta clocks have a look
Posted Image


Wow that looks really good. Im about to mod my MK4 with Blue led's. was it just a straight change of bulbs or did you have to use a colour filter?

Looks really good hope mine turns out that cool!

In Topic: fiesta mark 98 problems

13 May 2009 - 05:20 PM

My 98 fiesta was the same. Couldn't find any leaks but the level kept going down every few hundred miles.

Eventually got tired of topping it up all the time so decided to change the thermostat and gasket as this was the cheapest option.

Never had a problem since! :D


Thanks i will try this option! let you know if i notice any differences

In Topic: Intermittant airbag light

09 May 2009 - 10:01 PM

Personally I wouldnt attempt it. I thought you'd diagnosed the problem hence knew how to repair it. If all you know is the fault is caused when you move the wheel then it could be a couple of things. I'd get it professionally looked at. I dont want a novice tampering with pyrotechnics based on something I tell them. You get something wrong and you could end up severely hurt or looking at a new airbag (approx 200).


Hi, Im also having this intermittent airbag light problem. was thinking of taking the car into a garage to get them to fix it but does anyone know how much they would charge to repair it? mines a 98 model. sometimes the light can be off for days but its on at the moment and ive taken the car out several times today and it wont go off. Its not on constantly its flashing if this makes a difference? i removed the fuse and had a look at the wiring behind the steering wheel but no joy. under seat wires also appear clean and jigging of these did nothing.