Jump to content


DaveFord

Member Since 10 Jun 2009
Offline Last Active Feb 11 2012 03:43 PM
-----

Posts I've Made

In Topic: Diagnosing Smart Charge

18 January 2012 - 11:26 PM

My multimeter measured 13.9V between the terminals with the engine idling.

I've had a starting problem twice in the last week, especially when cold. The battery was fine, there was just no ignition.

Not that it matters, the car was part-exchanged for a 2011 Titanium 1.6TDCi today....

In Topic: Diagnosing Smart Charge

03 January 2012 - 10:21 PM

Okay, I think I understand. I'll investigate tomorrow and post my findings.
Can I display battery voltage via the dashboard display then?

Dave

In Topic: Diagnosing Smart Charge

03 January 2012 - 09:08 PM

I have a 2008 1.8 TDCi C-Max and a multimeter. Can I help?

In Topic: Display

04 April 2011 - 11:40 AM

Hi, I wonder if anyone can help me please ? I did have a wee look through the manual but couldn't see what I was looking for.

On the display, when idling in traffic etc, it comes up with a wee display with a g over an h and a number.

What is this ??? I'm assuming it's something relevant but I just don't know what !!!!

Thanks for any help
Jackie


It's your idle fuel burn, in gallons per hour. When the engine is idling, it'll most likely read 0.1 g/h.

In Topic: Parking Sensors

03 April 2011 - 11:11 PM

I added the Xvision sensors to my new Fiesta. Ford wanted 350 for them, but you can get them fitted and colour coded for 209.99 for the rear sensors.

http://www.fordretai...iesta_08on.aspx