Jump to content


Show

NigelH

Member Since 23 Jun 2009
Offline Last Active Oct 06 2012 08:38 AM
-----

Topics I've Started

Great Joy

21 August 2009 - 06:21 PM

Ever since I've had my car I have had great difficulty refuelling - at the last attempt it needed 11 minutes to get jsut 8 litres. Today was fill-up time again, a task I truly dreaded. I waited until the forecourt was clear before driving to a pump, put the nozzle in up to the first notch, squeezed the trigger and got 35 litres of Esso at the first attempt! I never knew that the simple act of putting petrol in a car could give me so much pleasure. Long may it continue. This refuelling problem is the only niggle I've had with the car, and maybe that problem is now no more.

Refuelling problem

27 July 2009 - 02:32 PM

I am having trouble refuelling my Mk 7 Fiesta. If I follow the instructions and insert the nozzle up to the first notch, the pump delivers about an egg cup full of petrol before cutting out. I have tried putting the nozzle in by various amounts and at various angles and have tried different pumps and filling stations, but to no avail. The last attempt took 11 minutes to get 8 litres. Is there a secret technique that I have yet to master? Any help would be much appreciated - it's driving me nuts.

Running in done!

09 July 2009 - 02:20 PM

Completed the first 1000 miles today. I'm not about to go out and rev the nuts off the engine, but reckon I can now have a little bit more fun.

New member, new car.

25 June 2009 - 02:02 PM

Hi everyone. I've been lurking here for a while now and thought it time that I popped in to introduce myself.

My name is Nigel and I live in Devon. Firstly, can I say a big thank you for all the helpful information I have learned from the Forum and to say what a friendly, well-run place this is. It's a credit to the members.

In January I decided to buy a new Fiesta, but the buying process has not been enjoyable. It took 6 weeks to get a brochure - I read the on-line version, but wrongly assumed that there would be more info in the paper copy. A visit to the dealer to look at a car and take a test drive did not inspire confidence. The salesman had great difficulty opening the boot, which creaked loudly when he did get it open; the boot lamp hung down on its wires; it took several attempts to close the boot; the passenger door would not close and a warning light indicated that the boot was open when it was not. All this on a demonstrator! The drive, though, was good. I told the dealer what I wanted, a Zetec S Ti-VCT in Moondust silver, black interior and spare wheel. Luckily, he found one already in the system with a delivery date of 30 March, so on 19 February I signed.

Over the next three months the delivery date was put back 7 times to an eventual date of 31 May. The car was actually delivered, minus the spare wheel and fuel filler adapter, on 22 May, but no-one rang to tell me. The worst news? A few days before delivery my trade-in needed a new esp unit at a cost of over 1400. The manufacturer chipped in, but I was still left to pay over 800, which I would not have had if Ford had delivered on time. Not happy, Henry!

But I now have the car and it is proving to be a cracking little motor. Quiet, comfortable, responsive and agile. Nothing has gone wrong, although I have yet to master the refuelling process and have no experience of the Hankook tyres - just have to see how they go. As I left the dealer, he commented that he could make nothing from my plates which end in VSD. I suggested Very Slow Delivery!

I'll keep in touch and promise that future posts will be a little shorter.

Nigel