Jump to content


Show

caswellsam

Member Since 30 Apr 2008
Offline Last Active May 01 2008 02:50 AM
-----

Posts I've Made

In Topic: '97 Fiesta Auxiliary Audio Input?

01 May 2008 - 02:37 AM

Hi, I've got a 1997 (Mark IV, I think?) Fiesta. I currently use a tape adapter to connect my iPod, but the sound of the tape deck is quite irritating. Is it possible to add an auxiliary audio input without the purchase of a new receiver?

I've heard about adapters and plugs which integrate with the back of the (existing?) stereo, but nothing specific to lead me to a purchase. It doesn't have to be a neat solution in a magical box, I'm no stranger to ripping apart electronics and rebuilding them to solve even the smallest problem.

Hope you guys can help! Thanks!


i bought a I trip for mine in the end . . . . . plays the ipod through a un-used radio channel.

cost me about 25 quid but i believe you can get them for about a tenner now from ebay or amazon

In Topic: fiesta mk4 16v zetec idol problems

01 May 2008 - 02:33 AM

I have just recently bought a 1996 mk4 fiesta for my partner and it is having a slight issue with stalling a lot.

When it's cold it over revs till it warms which i belive is normal, the problem is when you rev the engine or if you are in 3rd or 4th and press the clutch to stop at lights the rev counter needle falls below the 800rpm mark and most of the time splutters to a stall. :angry:

At first i though the idol was set too low if that was possible but i am now unsure, does any one know what it should be idoling at?

I read in another topic that a guy replaced the idol control valve which helped in his over reving problems could that be the cause of it? and how hard and expensive is that to replace?

Many thanks in advance.


mines a 2000 reg and idles somewhere between 1000 and 1100 . . . . . . i had the same symtons on my GTI6 last year and had to replace the stepper motor ( which is a retarded french way of naming the idle motor . . . . .) was the size of a miniture coke can and set me back about 100 quid i believe

In Topic: Fan not working

30 April 2008 - 02:16 PM

hi Guys , have a problem with a 1.4 2003 fiesta , the radiator fan wont cut in , tried linking the fan to the battery and it works ok , tried bridging out the temp sensor and it wont work , also checked all the fuses and relays all seem to be working also the air con has stopped working ,
any ideas guys ,
cheers dev


mine does similar . . . . only blows hot air regardless of where you set the temperature.

theres a electric solenoid valve at the back right of the engine bay which had to be replaced on mine . . . . . . .

ford would be your best bet, i dont think the parts available anywhere else

In Topic: Airbag light flashing occasionally.

30 April 2008 - 02:01 PM

i had a similar problem on an escort i had a few years back . . .

they apparently have a airbag sensor behind the steering wheel which is
held in place by a plastic bracket . . . the idea is that if you crash the plastic snaps and
the airbag deploys . . . i believe the sensor on mine had shorted out so it thought the airbag
had been used . . . . .