Jump to content


Show

jenand

Member Since 24 Aug 2009
Offline Last Active May 04 2010 01:06 PM
-----

Posts I've Made

In Topic: 53 plate fiesta help advice needed

04 October 2009 - 02:31 PM

Hi
The wife went out today and on her return she asked me to look at her car the yellow engine light is on and sounds like its running on 3 cylinders as when you rev the engine it takes few seconds to rev as it misses so if i'm right could it be the coil pack ???

cheers
mustie



When the coil pack went on my 2003 fiesta i got an error message on the dash flashing EAC fail. It too was only running on 3 cylinders. Lookers ford quoted me 128 quid for a new coil pack, but i managed to pick one up for 35 pound from a motor factors. Took 5 minutes to fit.

In Topic: EAC Fail!!

31 August 2009 - 03:10 PM

it has done 66000 miles. The dealer told me he has in house mechanics who checked it over and it was all sound, except the clips to move the seats forward, which he replaced. So i figured it is probably all fine and said no when he ask if i would like to purchase a warranty. I paid 3500 for it so i would expect it to last more than a week! I am going to have the RAC out and see what they suggest the problem is, and then give the dealer a ring, she what he offers.


The RAC have had a look and said there is no spark to cylinder no.1. I contacted the dealer i got him from an he said as i did not purchase a warranty and he knocked me 200 quid off that it is classed as sold as trade so he is under no obligation to repair the car!! The RAC guy told me he might try and pull that one! It seems the dealer steamed cleaned the engine and that is what the cause is, it is spotless, waaaaaaay to clean for a 53 reg. But of course the dealer told me it could have been the previous owner.....................

In Topic: EAC Fail!!

31 August 2009 - 10:04 AM

This could be costly, i know people who have spent a few hundred quid on this problem, new coil, new ECU etc. Seems to be quite a common problem as well.
I would have thought your dealer would have given a minimum of 3 months warranty. Get checking that paperwork.
How many miles has it done ?


it has done 66000 miles. The dealer told me he has in house mechanics who checked it over and it was all sound, except the clips to move the seats forward, which he replaced. So i figured it is probably all fine and said no when he ask if i would like to purchase a warranty. I paid 3500 for it so i would expect it to last more than a week! I am going to have the RAC out and see what they suggest the problem is, and then give the dealer a ring, she what he offers.

In Topic: EAC Fail!!

30 August 2009 - 08:21 PM

I have a 2003 1.4 Fiesta Zetec, when i started the car tonight the EAC FAIL started flashing on the dash. I managed to drive home but it was very sluggish and often felt like it was going to stall.
Any clues as to what the problem is and how much i would be looking at to get it fixed??? Thanks


Oh and i only bought this car last saturday! i opted out of buying a warranty when the dealer asked. Is there like a standard consumers warranty? or something like that? where would i stand?