Jump to content


Show

chris bowman

Member Since 19 Oct 2009
Offline Last Active Apr 26 2013 05:20 PM
-----

Posts I've Made

In Topic: Battery Hell

16 June 2011 - 10:03 PM

in my mkii though i didnt find the cause, my battery wasnt holding its charge over night. but despite this registered nearly 14 volts but useless and pathetic amperage which is more importatnt

In Topic: Brake Vibration

16 June 2011 - 09:41 PM

yeah motd last week and being a mate of mine i got the examiner to give that corner extra grief with the old tyre bar to make sure everything is ok and it was. could feel the run off in the disc when turning the wheel by hand. i thought i had given the hub a damn good clean when i fitted the discs a couple of months ago. just never had 2 consecutive bad discs warped particularly on the same side before. rac man has shown me how to clamp a decent set square to the calliper resting on the disc and to turn the disc to the run off point. then i can use feeler guage to measure the run off amount.will use the calliper carrier to do the same with the hub i think.

In Topic: Video - Is This Normal Clatter ??

15 June 2011 - 06:07 PM

must admit sounds fairly normal though perhaps a little louder than mine

In Topic: Battery Hell

15 June 2011 - 06:06 PM

my mkii mondeo 1.8 petrol used to retire a new battery every 2 years! i never got to the bottom of it! got wierd symptoms when it was playing up aswell. whentrying to start the car as the engine turne over slowly, the wipers used to sweep slowly even when they were turned off??? the first hint i ever got however was the central locking being really sluggish. ie unlocking one door after the other over about 4 seconds instead of almost instantaneously. there was obviously something wrong with the electrics but never got to the bottom of it before i got rid of it. u could disconnect the central locking as the module is above the drivers footwell and see if it makes a difference over a few days

In Topic: Whistling!

02 June 2011 - 11:28 PM

ok i have seen a diagram of the intercooler pipes and believe the offending item is the turbo intercooler which has oil residue on the botom. my questions are
does the oil residue mean its leaking and could this cause the intermittent whistling?
also what are the risks to namely the turbo?