Recommended Posts

Hi all,

I have recently updated my sync to the 3.0 update.

 

I also followed the following steps to update the maps to F7 update.

Instructions are found here:

https://cdn.fbsbx.com/v/t59.2708-21/29753864_10155167752016455_1576452327064207360_n.docx/Sync3_NavUpdateEUV2.docx?_nc_cat=0&oh=0ebedb3d2c8c45f74b4446800f519757&oe=5ACB4D1D&dl=1

 

Please note make sure the file names match the scrip names. 

I used a 16gb USB not a 32gb as suggested in the guide.

Share this post


Link to post
Share on other sites
 

5 minutes ago, Grimskull2008 said:

Hi James,

The link doesn't appear to work, how did you update your Sync 3?

Hi new link below:

Maps:

https://cdn.fbsbx.com/v/t59.2708-21/29753864_10155167752016455_1576452327064207360_n.docx/Sync3_NavUpdateEUV2.docx?_nc_cat=0&oh=f0aea34da506483b5b6cbe4e629a6063&oe=5AD87C1D&dl=1

 

To update sync 3 follow this website 

https://www.ford.co.uk/owner/resources-and-support/sync-bluetooth/update#/

Share this post


Link to post
Share on other sites
42 minutes ago, pjcallow said:

Great, thank you so much!!

Any or much improvement on the old maps that you can see? 

Share this post


Link to post
Share on other sites

You can see there is a bit more detail tbh. New roads have been added but haven't tested that much as I can't drive with a broken ankle haha! 

Share this post


Link to post
Share on other sites

21 minutes ago, pjcallow said:

You can see there is a bit more detail tbh. New roads have been added but haven't tested that much as I can't drive with a broken ankle haha! 

Oh no.... get well soon!!

Ok cool, I will give it a whirl when  I copy it over to the USB... Plan on using Android Auto/Carplay as primary but would like the Sync Maps updated also in case I have to fall back on them.

Share this post


Link to post
Share on other sites

Thanks mate.

 

Yeah copy over to the USB and make sure the file names and folder are the same as in the scrip file.

 

Yeah that's it. Let me know how you get on! 

Share this post


Link to post
Share on other sites
1 hour ago, pjcallow said:

 

Can anyone confirm if the voice commands to control the nav functions still work after this update to F7 ? 

Share this post


Link to post
Share on other sites

Has anyone been able to get this to work, I've followed the instructions in the document to the letter, in both the arm rest and console USB slots and after 20 minutes or so in both I never see the "Updating system software..." message.

I work in IT so I'm completely comfortable with all of the files and writing of the script file etc so I'm confident I'm not doing anything incorrectly.

My sync version is 3.0 build 17276 (I did this update ok myself) and my maps are currently F6.1

Any ideas?

(The links above have expired by the way)

Cheers

Chris

 

Share this post


Link to post
Share on other sites
3 minutes ago, ChrisLocalBoy said:

Has anyone been able to get this to work, I've followed the instructions in the document to the letter, in both the arm rest and console USB slots and after 20 minutes or so in both I never see the "Updating system software..." message.

I work in IT so I'm completely comfortable with all of the files and writing of the script file etc so I'm confident I'm not doing anything incorrectly.

My sync version is 3.0 build 17276 (I did this update ok myself) and my maps are currently F6.1

Any ideas?

(The links above have expired by the way)

Cheers

Chris

 

https://cdn.fbsbx.com/v/t59.2708-21/29753864_10155167752016455_1576452327064207360_n.docx/Sync3_NavUpdateEUV2.docx?_nc_cat=0&oh=5542e9cd8c0fdd179cff1d206eeca953&oe=5AFE0EDD&dl=1

 

New link. It can take like 45-60 min to update the maps then about 30-40 for the voice to update. If it says system updating just leave it running. I used the USB in the arm rest. Both USB ports should work. 

 

I know about 5 people that have this installed on there sync 3. 

Share this post


Link to post
Share on other sites

Thanks for the reply.

That's the issue for me though, I don't even get the updating message at all, I'm copying the files to another USB stick incase for some reason the car isn't registering that particular stick (even though I use this stick for my music in the car which works fine)

I'll try the other stick tomorrow and let you know if I have any luck.

Cheers mate

Chris

Share this post


Link to post
Share on other sites
Just now, ChrisLocalBoy said:

Thanks for the reply.

That's the issue for me though, I don't even get the updating message at all, I'm copying the files to another USB stick incase for some reason the car isn't registering that particular stick (even though I use this stick for my music in the car which works fine)

I'll try the other stick tomorrow and let you know if I have any luck.

Cheers mate

Chris

Oh right, has to be fat 32 or exfat.

Make sure the scrip and filenames are the same. So open the script file and check the names and the endings. I had problems with extracting on a mac. Maybe try extracting the files again using another extractor. 

Yeah try another USB too. 16gb? 

Share this post


Link to post
Share on other sites

Yeah I've checked all that and used 3 different sticks (all exFat) all no different I'm afraid...... interesting though you say to extract the files, the document never mentions extracting them it just says to copy them directly into the folder.

 

 

Share this post


Link to post
Share on other sites

Nope..... no luck, thats 3 sticks I've tried now, all exFat formatted, files downloaded, copied on as per instructions, script checked to make sure its correct.

I also tried extracting both the downloaded file, because you mentioned having problems extracting them (even though the document never mentions extracting the files), amended the script to reflect the new file names and tried this..... nothing.

At no point have I ever received the 'Updating Software' message as displayed in the instructions, either there is a step missing here or the instructions are not quite correct?

Are you able to confirm the exact steps you took to get this to work for you?

Thanks

Chris

Share this post


Link to post
Share on other sites
1 hour ago, ChrisLocalBoy said:

Nope..... no luck, thats 3 sticks I've tried now, all exFat formatted, files downloaded, copied on as per instructions, script checked to make sure its correct.

I also tried extracting both the downloaded file, because you mentioned having problems extracting them (even though the document never mentions extracting the files), amended the script to reflect the new file names and tried this..... nothing.

At no point have I ever received the 'Updating Software' message as displayed in the instructions, either there is a step missing here or the instructions are not quite correct?

Are you able to confirm the exact steps you took to get this to work for you?

Thanks

Chris

I used a Verbatim USB stick. It was the only one that worked for me.

Having said that, I have not updated the maps yet, but my Sync version is 3.0 build:18025

Share this post


Link to post
Share on other sites

Yeah I managed the update to build 18025 without issue, but for whatever reason the update just refuses to start with the map update, no message, no errors...... nothing happens at all.

Share this post


Link to post
Share on other sites

Just an update, I managed to get the update to work! finally.

I decided to wash, wax and clean the inside of the car today and thought I'd give it one last try while I was out with the car anyway, stuck the USB in and forgot about it, I left the engine off but switched the radio on.

First thing I noticed the the radio powered itself off (I think after 30 mins), still no update...... another 30 mins later it powered off, so I jumped in to power it back on and when it came back on I noticed the 'Updating' message....... I allowed it to finish and it went through fine.

The second part.... the voice bit was a little different, for some reason I got the updating message as soon as I plugged the USB in...... weird.

So anyone else who may have issues, this took around an hour before I even saw the 'Updating' message.......... and this seems to be different for everyone, but the document stating you'll see it within 10 minutes isn't the case for everyone, mind took around an hour before I even saw anything so its something to think about for anyone planning to try this update.......... other than the wait the update went flawlessly so just follow the guide exactly.

Thanks all.

Share this post


Link to post
Share on other sites

Does anyone have a working link for the F7 maps?

Thanks

Share this post


Link to post
Share on other sites

Hi where did you get the F7 maps from

Share this post


Link to post
Share on other sites
On 4/7/2018 at 11:39 AM, pjcallow said:

 

hey mate link doesnt work?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now