mattwlkr

Tyre's appear to loose grip on full lock

Recommended Posts

Hello,

I wonder if anyone has experience this. When coming off my drive and going left or right full lock it feels like my tyres are loosing grip. It feels like i'm on the edge of my tyres or similar sound to when you loose grip on snow (when moving slowly).

This also happens on mini roundabouts.

Tyres are Primacy 3's and they have a fair bit of tread left.

Thanks,

- Matt

Share this post


Link to post
Share on other sites
 

Mine does the same, I just presumed my tracking was out a little.

Share this post


Link to post
Share on other sites

Check your drop/end links for play.

Share this post


Link to post
Share on other sites

Also check front wishbone outer balljoints.

That's what it was on mine

Share this post


Link to post
Share on other sites

@mattwlkr @atrox when you say it slips do you mean it's as if the steering turns a slight bit more without turning ? If so as @tommy1340millar said it's either the ball joints or hubs, to test place a bar in the gap if it moves side to side easy it's buggerd if it moves down it's your hub 👍

Share this post


Link to post
Share on other sites

My MK2.5 makes a scuffing sound at full lock at low speed (e.g. in a car park) and it feels as if you're trying to push "against" the tyres. However our work MK3s have done the same since new so I put it down to a feature rather than a fault. 

Share this post


Link to post
Share on other sites
On 4/18/2018 at 3:07 PM, F0CUE said:

Check your drop/end links for play.

 

On 4/19/2018 at 5:15 PM, tommy1340millar said:

Also check front wishbone outer balljoints.

That's what it was on mine

I'll try and get these checked, got the rear bushes checked as the car was a bit wobbly at the back but appeared fine according to mechanic. Perhaps the front end is having an effect on the back.

Share this post


Link to post
Share on other sites
4 hours ago, mattwlkr said:

 

I'll try and get these checked, got the rear bushes checked as the car was a bit wobbly at the back but appeared fine according to mechanic. Perhaps the front end is having an effect on the back.

Should this have been picked up at a service and mot? Or would this be out of scope?

Share this post


Link to post
Share on other sites
17 hours ago, mattwlkr said:

Should this have been picked up at a service and mot? Or would this be out of scope?

It depends on the condition at time of mot as l had a mk5 transit with abs n it felt like someone was hitting with a hammer when breaking but ( according to the mechanics it was fine !!! ) Also friend who repairs cars told me the full lock clunk wasn't a problem a year later I've learned a lot from DIY repairs the clunk was the top strut bearing which Knackered the shocker n the drop link and the hub due to being left so long, so if these bits concern you @mattwlkr go elsewhere for a second opinion or just DIY it mate if it doesn't feel right to you then follow your instincts you know the vehicle Better like our focus I'll be changing the rear shockers as there making a noise which was covered up by the front making noise, as you say it's swaying a bit to me it sounds like you have anti roll bar bush problem..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now