Sign in to follow this  
Velse

Help, MK7 1.25 ticking noise :(

Recommended Posts

Hello all.

First of all, my apologies if this is in the wrong section.

 

I am pretty concerned about this. We have a ticking noise and I am afraid it might be related to the big end or surroundings. It begun a week ago more or less, and it has only got louder by now. I´ve seen many posts around but mostly 10 years old.

Here is a video where I recorded the noise, but first, some technical info on it:

The ticking happens from around 1500/1800 rpm. Mostly above 40km/h (25 miles) Faster tempo as you accelerate, slower tempo as you decelerate, it is mostly muted if you apply the brakes.

 

It does not happen from cold start, but after a little bit of driving, maybe after 10 minutes of above 1500rpm driving.

After a few minutes of higher speeds and coming back to 1500 rpm the tick is louder, can hear it from outside as an oily kind of ticking, from inside as a dry tick, mostly coming from the right side of the car (as you drive forward). Oil level is correct, the car is 8 years old, second hand but never did too many miles, the expected amount for a 1.25l small car really. Will take it to be checked and report back, but it can take a couple of days for that and I would like to hear some inputs from those who might have some experience.

The noise is louder but the phone mics record a lot of noise with it.

https://www.youtube.com/watch?v=8Qno2HqB7CI

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this