Sign in to follow this  
Johnbont

Start stop system fault

Recommended Posts

Hi Everyone 

I’ve just bought a 2016 fiesta ecoboost 1.0 st line 125. While driving yesterday in eco mode the start stop light OFF came on automatically, I pressed the button but the OFF light stayed on. 

I stopped the car switched the engine off, restarted the car and the start stop OFF light did not come back on while driving  

Any ideas please?

Share this post


Link to post
Share on other sites

Thanks for your reply Matt. I don’t know, I’ve only driven about 200 miles since buying it and only in eco mode. I’ll try it today not in eco mode. 

Share this post


Link to post
Share on other sites

Other thing you could try is resetting the battery monitoring as follows:

Ign on for 10 secs

press rear foglamp switch 5 times

press hazard switch 3 times

wait up to 10 seconds while watching battery light

battery light flashes confirming completed 

ign off

Drive as normal

Share this post


Link to post
Share on other sites

Cheers Liam.  I’ll give it a go next time it happens. 

Thanks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this