Sign in to follow this  
andrew64

TPMS Sensors not detected

Recommended Posts

Hi All

I’ve recently purchased a 2016 Fiesta Zetec S. Since purchase I’ve had the message “tyre sensors not detected check handbook”. I thought this was because I had a slow puncture in a rear tyre and the two front tyres need replacing. I had this done today 3 new tyres after 12 miles the warning message came back on again. The tyre fitter told me to contact the main dealers. I’ve spoken to the Ford dealer in Inverness and they have told me it will cost £108 to check the fault plus any parts required. My questions are: -

Will it eventually detect the sensors if I keep driving it?

If it doesn’t is there a way to reset it myself, I’ve read a reset method using the start button but my car is key start only.

Thanks in advance for any help.

Andrew

Share this post


Link to post
Share on other sites

depends if you have TPMS which actually tells you the value of the pressure (in which case you have special type valves) Not that i can tell the difference, or the more simple TPMS which just shows a light and uses ABS to measure rotational difference of all 3 tyres.

So either your missing the tyre valves OR something much more sinister. Either way if there was anything to detect if should have done within 12 miles.

Either  it's specific button in the car you hold down to reset the warning OR its under Driver Assistance in your Trip Computer

 

EDIT: Just grabbed this from the Fiesta Owners Manual: Note:  Each road wheel and tire is fitted with a tire pressure sensor located inside the wheel and tire assembly cavity. The pressure sensor attaches to the valve stem. The tire covers the pressure sensor and it is not visible unless the tire is removed. Take care when changing the tire to avoid damaging the sensor

Looks like the sensor could be damaged or missing

 

Share this post


Link to post
Share on other sites

Thanks for that. You're right it appears each wheel and tyre is fitted with a sensor inside the wheel attached to the valve stems. Problem is I don't know which wheel has the damaged or missing sensor. Looks like it's going to need to go to either the Ford dealer or I wonder if someone like Kwik Fit might have the diagnostic equipment or if anyone knows an independent garage in Inverness I could try?

Share this post


Link to post
Share on other sites

the tpms diag tool is a generic tool, most indepenants should have one by now. have a look at each tyre valve and look/feel for a ridge around the rubber  valve. this indicates wether the correct valve is fitted for starters.

Share this post


Link to post
Share on other sites

on my fiesta it has the ridge on the rubber valve stem, but you can also tell it has something on the other end of the valve stem (the sensor thing). if i push the valve stem at an angle towards the outer edge of the rim I can feel something on the other end hit the inside of the wheel. Mind you I have 14inch steel wheels, I don't know if it would feel the same on a larger alloy or if there is more space around the inner end of the valve stem on those alloys.

Share this post


Link to post
Share on other sites

if the car is 2016 it should still be under warranty although I guess ford may allege damage done by previous owner/tyre fitter etc.  How long have you had the car? complain to where you bought it?  Bear in mind it will fail an MOT test like this.  I have seen for sale electronic boxes that you put inside the car that fool the TPMS system, so people can pass the MOT without sorting out problems inside the tyres. 

Share this post


Link to post
Share on other sites

Thanks All

Just checked and all four valves do have the ridges. I might try the Inverness Ford dealer again but they were already saying it's probably the tyre fitter that's done it so not holding my breath, just seemed £108 was a bit pricey. I got the car for my daughter so want to make sure everything works correctly and that it will pass it's MOT next year.

Share this post


Link to post
Share on other sites

nearly everytime its one of the sensors thats been damaged by tyre fitters. unusual for a sensor failure . 

Share this post


Link to post
Share on other sites

alot of dealers charge a minimum 1 hour diagnosis time. will take them all of 5 mins to find which sensor is faulty. then 30 mins max to take tyre off, replace sensor, refit tyre, etc etc. 

Share this post


Link to post
Share on other sites

is there any way we the public can work out which is the faulty one?  using OBD reader/Forscan or something else?

Share this post


Link to post
Share on other sites

It would have been easy to visual check the sensor when you get tyres changed. The system can be disabled using forscan. 

Share this post


Link to post
Share on other sites

Just to give you an update.

Took it in to Kwik-fit this morning they did the diagnostics for free. Turns out it was the rear offside valve sensor they reckon the battery in it was flat, sensor looked perfect to me. Replaced and all seems OK at the moment. I'm glad I didn't go to the main Ford dealer in Inverness and get ripped off.

Share this post


Link to post
Share on other sites

I don't understand why the car would fail its MOT if the tyre pressures were all correct.

Share this post


Link to post
Share on other sites

I am pretty sure it is in the new mot manual out this year. All new cars now have to have some sort of warning system for tyre pressures. So part of the MOT is to check it looks like it is behaving properly.  I do not know what the position is for cars which had the system prior to the compulsory fitting date. I am sure the manual will clarify whether it is to be checked on all cars with the system or only those made after a certain date (like it does with the reversing light check which is cars made after a certain date) but I have not checked today.

 

Share this post


Link to post
Share on other sites

TPMS checks are only on vehicles post 2012.  The manual isn't overly clear though...what's the difference between 'malfunctioning' and 'obviously inoperative'?  Surely both mean 'not working' but it's the difference between a pass with minor fault, or a fail due to a major. :unsure:  From what I've seen so far though, a lot of testers seem to know less about the new regs than we do! 😮 

  1. Tyre pressure monitoring system:
 
  1. malfunctioning or tyre obviously under-inflated
Minor
  1. obviously inoperative

Major

Share this post


Link to post
Share on other sites

this does seem a bit stupid, so if I take it in for MOT and the tyres all look OK but the warning light is on, is that inoperative or malfunctioning. doesn't anyone proof read that stuff and point out the problem before it gets issued

Share this post


Link to post
Share on other sites

so if the warning light is on its a major but if the light disabled in forscan and tyres at the correct pressure it should pass without issue?

Share this post


Link to post
Share on other sites

No, the tester should be checking that the dash light illuminates on ignition so disabling it will be 'obviously inoperative' which is a major (fail).  

Underinflated is only a minor weirdly, so even if the tyres aren't at the correct pressure it'll still pass with that, on the assumption that you'll rectify asap.

The confusing part is the 'malfunctioning' included in the minor fault.  If the light is permanently on or never comes on at all then it's obviously inoperative.  I don't see how you'd tell that it's just malfunctioning rather than being inoperative.

 

Share this post


Link to post
Share on other sites

Hi all do I have to go to ford dealership to get this issue resolved or can Kwik fit do it?

Share this post


Link to post
Share on other sites
On 5/8/2019 at 7:00 PM, Justoon said:

Hi all do I have to go to ford dealership to get this issue resolved or can Kwik fit do it?

If you need a new valve or sensor weight thingamy Kwik Fit will probably send you to Ford for the part as they don’t seem to keep them in stock!  The line is that ford say they should last the life of the vehicle (yeah right).  Saying that, Ford did replace one for me under warranty a couple of years ago even though it was probably the tyre fitter that broke it (less than 12k on the car).  Kwik Fit might be able to tell you what the problem is though (and don’t charge ford labour rates)

Share this post


Link to post
Share on other sites

Hi

I had to have a new sensor on mine ( Had Arnold Clark do a refurb on wheels, didn't put the sensor back in) total cost for new sensor £112.00 by Pye Motors, Morecambe.

Luckily i wasn't paying for it but apparently I was talking to a tyre fitter and they are generally easy to maintain and easy to fit because it sits on the alloy wheel and resets itself after only a couple of miles. Other manufacturers I.e. Chrysler are the hardest as the valve stem is made of poor quality and breaks very easily and a new sensor is not cheap. Put it this way a few years ago i was on Ebay and a set of 4 sensors were cheaper for a Rolls Royce than it was for 1 sensor on a Dodge Caliber.

Hope this is good information for you.

Share this post


Link to post
Share on other sites
On 5/11/2019 at 1:34 PM, statts said:

Hi

I had to have a new sensor on mine ( Had Arnold Clark do a refurb on wheels, didn't put the sensor back in) total cost for new sensor £112.00 by Pye Motors, Morecambe.

Luckily i wasn't paying for it but apparently I was talking to a tyre fitter and they are generally easy to maintain and easy to fit because it sits on the alloy wheel and resets itself after only a couple of miles. Other manufacturers I.e. Chrysler are the hardest as the valve stem is made of poor quality and breaks very easily and a new sensor is not cheap. Put it this way a few years ago i was on Ebay and a set of 4 sensors were cheaper for a Rolls Royce than it was for 1 sensor on a Dodge Caliber.

Hope this is good information for you.

Wow!  The older metal ford sensor valves were also problematic I believe as well. 

 

Ive just checked and I paid £30 for four new valves from TPMS centre on Ebay a year ago.  They are identical to the Ford originals (made by Schrader iirc).  Of course this doesn’t include the weights which I believe are not only expensive but need a programmer.

kwik fit fitted the valves FOC when rebalancing my wheels as well!  I think Ford quoted something in the region of £50 each for the valves when I asked, though I think that was fitted.  Fitting is the same as a normal valve with the addition of attaching the new weight/sensor with a screw on the back of the valve.

Share this post


Link to post
Share on other sites

Hi all i drive a 14 plate ford fiesta and im getting message on my display screen saying tyre sensors not detected check handbook and a warning light. Ive reset the pressures in the vehicle settings as advised i can drive 5 miles with no problem then the message and light come back on. Any ideas guys 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this