pauljoanss

S Max 1.8 TDCI Will Not Start (2007 done140k miles)

Recommended Posts

It had always been a good starter but then started to be more difficult, in both hot and cold conditions. Took to our locally trusted garage, but they could find no problem and it always started for them. They suggested we had not been waiting long enough for coil light on dashboard to go out. Finally it failed while in a Petrol station (engine warm) and had to tow back to base.

I assumed it would start the next day, as it had previously, but will now not start at all. Have tried charging battery overnight and jump starting from my car but no good. It turns over ok and will usually "catch" but then fails to pick up and just dies.

Not sure how to proceed, is it the glow plugs, I have read that there are not really necessary when starting warm or in mild ambient conditions (as we have now). I have measured voltage to glow plugs at startup on main feed wire when disconnected from plugs and reads about 8.5 v. Have tried to measure resistance of plugs but cannot get a reading, how can you test plugs?

Thinking low compression not likely because it has come on quite quickly. 

Note - engine has long standing problem of oil mess on top LH side which i cannot locate, loss of power and smoke when going up hill fully laden and towing small camping trailer. Otherwise runs well around town!

Any ideas or thoughts much appreciated.

Share this post


Link to post
Share on other sites
 

Spent time on internet and the car today.

Puzzled by not getting any resistance reading from glow plugs when in situ, removed them and all showing no continuity from terminal to body. Assume they are failed and ordered new set, cost approx £50. To my knowledge they are originals, so 140K miles old.

I am not convinced this is the root problem because many people say they are not necessary unless starting from very cold but at least fitting a new set would eliminate this as a potential problem.

If this did not solve the problem then air in the fuel seems a likely possibility. When fitting new fuel filters I have terrible trouble starting because of air and have no method of bleeding. Last time had to tow to garage for them to fit and bleed (hope they fitted it correctly). Seems I need some sort of bleed pump to eliminate air, how, what, where? 

Away for the next week min, but will report back when new glow plugs fitted, could be in a few weeks!

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now